View Single Post
Old 02-17-2011, 11:26 PM   #2009 (permalink)
heinous
Banned
 
Join Date: Oct 2006

Quote:
Originally Posted by philosophia View Post
To those that can't get in: Have you tried uninstalling and reinstalling Minecraft?

I've been able to get in fine. Looper's character is on too.
it positively doesn't work. i just tried it. i even deleted my player files on this end. i have also tried it on my netbook. i can also log onto other servers but not loopers. this happened right after i clicked the wool teleporter.

it either gives an internal server error if it doesn't crash or gives this crash report:



Minecraft has crashed!
----------------------

Minecraft has stopped running because it encountered a problem.

If you wish to report this, please copy this entire text and email it to support@mojang.com.
Please include a description of what you did when the error occured.



--- BEGIN ERROR REPORT a1dce528 --------
Generated 2/17/11 7:24 PM

Minecraft: Minecraft Beta 1.2_02
OS: Windows 7 (amd64) version 6.1
Java: 1.6.0_23, Sun Microsystems Inc.
VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Sun Microsystems Inc.
LWJGL: 2.4.2
OpenGL: GeForce GTX 460/PCI/SSE2 version 4.1.0, NVIDIA Corporation

java.lang.NullPointerException
at al.a(SourceFile:53)
at al.a(SourceFile:28)
at oc.a(SourceFile:150)
at oc.a(SourceFile:144)
at h.a(SourceFile:352)
at ll.c(SourceFile:419)
at ll.b(SourceFile:343)
at net.minecraft.client.Minecraft.run(SourceFile:668)
at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT 6c9e528c ----------
heinous is offline   Reply With Quote