View Single Post
Old 01-30-2013, 09:31 PM   #3 (permalink)
The Flounder
"Not you brother"
 
The Flounder's Avatar
 
Join Date: Jan 2012
Location: MD

First go to control panel then select edit options. In the messaging and notification section go to Default Thread Subscription Mode select the option you want.

That will stop new ones from coming in.
__________________
Quote:
Quote:
Originally Posted by Mar View Post
No one is judge/jury/executioner here.
Quote:
Originally Posted by Harbinger[TG] View Post
I must have missed that memo

Feedback
The Flounder is offline   Reply With Quote