View Single Post
Old 01-15-2007, 04:39 PM   #3 (permalink)
c6quad
MCB Member
 
c6quad's Avatar
 
Join Date: Apr 2006
Location: NC

Quote:
Originally Posted by sdawg View Post
Ok, so the video tape I converted to digital and put on youtube came with a minimag

I have some questions about it...

1) The serial number is MM19545. About how old is this marker? The numbers seem to match.

2) The word "Minimag" on the valve and regulator portions of the back end do not line up perfectly. Is this a problem? Could the valve and regulator be out of alignment

3) When I aired up the minimag for the first time, the fittings were leaking. I took it apart to tighten them down, and I noticed that the bolt does not have any sort of rubber or foam that I have read about on its face. Instead, it was slightly concave. Is this a newer bolt design, or do I need to put a foamie/bumper/whatever on the bolt? What level bolt does this marker have?

4) I expected velocities to be fairly consistent because I am using HPA at 750psi as the powersource. However, my first test shots seemed to be about +/-10. Is there a break-in period for the regulator, like with other regulators, or is it possible that the seals became dried out or something while the minimag sat in storage for years?
1) my automag serial number is 18xxx and i bought it in '94.

2) that's totally normal. not a problem at all.

3) you have the foamieless bolt, which was an upgrade to the bolt that used a foamy.

4) could need some new seals. make sure the face of the regulator seal is clean and the little spring thing is clean. also, when adjusting velocity, turn the adjuster in very small increments.
c6quad is offline   Reply With Quote