mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 03-15-2010, 09:15 AM   #1 (permalink)
Smurfs, Gotta Love Them
 
KoolKat's Avatar
 
Join Date: May 2008
Location: Waterloo Ontario Canada

Fan of EMR
CCM Fan
Emag questions

Ok I picked up an E-mag recently. Got a chance to air it up on the weekend and went full auto in mech mode on the first trigger pull. Now the last owner hadn't air it up in quite some time so I oiled the bejeezes out of it since the AGD mantra seems to be "more oil". Did that and still went full auto on the first trigger pull. Now from what I have gathered online the next thing to try is adjusting the trigger but haven't the foggiest clue as to how to on a mag. Anyone care to "show me the light" on how to go about doing this procedure!
__________________
Quote:
Originally Posted by pillage View Post
All you need is a sharpie to write vodka tampon on your junk and you are in like Flynn.

Proud member of The Peacekeepers & UMSG JTF7
KoolKat's Feedback
KoolKat is offline   Reply With Quote
Old 03-15-2010, 01:29 PM   #2 (permalink)
Formerly known as DMex
 
Ando's Avatar
 
Join Date: Jul 2009
Location: Glen Burnie, MD.

Disregard what I said before.

Are you sure it's not just RT'ing?

Last edited by Ando; 03-15-2010 at 01:40 PM.
Ando is offline   Reply With Quote
Old 03-15-2010, 01:33 PM   #3 (permalink)
Smurfs, Gotta Love Them
 
KoolKat's Avatar
 
Join Date: May 2008
Location: Waterloo Ontario Canada

Fan of EMR
CCM Fan
It is a proper Emag. Has regular lowers with a tunaman battery pack and Tunaman rail. Had an X-valve instead of the emag valve.

Well changing to it to semi would be great but it goes full auto without touching the trigger (after the first pull) I need to remove the air to get it to stop.
__________________
Quote:
Originally Posted by pillage View Post
All you need is a sharpie to write vodka tampon on your junk and you are in like Flynn.

Proud member of The Peacekeepers & UMSG JTF7
KoolKat's Feedback
KoolKat is offline   Reply With Quote
Old 03-15-2010, 01:36 PM   #4 (permalink)
pk5
Stardust Memory
 
Join Date: Sep 2006
Location: San Diego

CCM Fan
AKA Fan
Brass N Wood Fan
RTP Fan
It's not the mode it could be your on/off pin.

Automags.Org Online Forums - Full Auto w/ ULT

That thread should help a little bit, take a look at your on/off pin, I believe there is a specific measurement for emag on/off pin which is a bit different than a regular mag pin.

Does it go full auto in E mode? Or is it just in mech mode? If it is only in mech mode, it could be your sear rod is out of alignment.

More reference:

http://automags.org/forums/showthrea...highlight=auto
pk5 is offline   Reply With Quote
Old 03-15-2010, 01:43 PM   #5 (permalink)
Smurfs, Gotta Love Them
 
KoolKat's Avatar
 
Join Date: May 2008
Location: Waterloo Ontario Canada

Fan of EMR
CCM Fan
Haven't tried it in E-mode. Thought i'd start out in mech mode when this all happened didn't want to risk damage by putting it E-mode. I'll try that tonight.

The on/off appears good. I did pull it and ad some extra oil to it just to be sure. No signs of wear on the oring at all.
__________________
Quote:
Originally Posted by pillage View Post
All you need is a sharpie to write vodka tampon on your junk and you are in like Flynn.

Proud member of The Peacekeepers & UMSG JTF7
KoolKat's Feedback
KoolKat is offline   Reply With Quote
Old 03-15-2010, 01:43 PM   #6 (permalink)
Formerly known as DMex
 
Ando's Avatar
 
Join Date: Jul 2009
Location: Glen Burnie, MD.

I was going to ask when it's aired up. Do you have a gap between your trigger and sear arm but if it's going full auto you can't really ck. One thing that can cause this is your top on/off oring missing or a bad reg seat oring.
Ando is offline   Reply With Quote
Old 03-15-2010, 01:52 PM   #7 (permalink)
Smurfs, Gotta Love Them
 
KoolKat's Avatar
 
Join Date: May 2008
Location: Waterloo Ontario Canada

Fan of EMR
CCM Fan
I'll air it up and see what the gap is like before i pull the trigger. It airs up and holds air fine. Then is pull the trigger that first time and get
BRRRRRRRRRRRRRRRRRRRRRRRRRRAP as it goes full auto on me.
__________________
Quote:
Originally Posted by pillage View Post
All you need is a sharpie to write vodka tampon on your junk and you are in like Flynn.

Proud member of The Peacekeepers & UMSG JTF7
KoolKat's Feedback
KoolKat is offline   Reply With Quote
Old 03-15-2010, 03:05 PM   #8 (permalink)
Formerly known as DMex
 
Ando's Avatar
 
Join Date: Jul 2009
Location: Glen Burnie, MD.

Might want to look at your sear and bolt while your at it and since you have it apart. Measure out the dimensions of your sear arm (2.125) and plunger (3.005).
Ando is offline   Reply With Quote
Old 03-15-2010, 04:02 PM   #9 (permalink)
SSP
Silent Stalkers Paintball
 
SSP's Avatar
 
Join Date: Jan 2009
Location: New Hampshire

CCM Fan
Your RT on/off pin should be .712
Make sure your on/off assembly also has a quad o-ring in there as well
If you need further help, feel free to PM and I can walk you through a number of potential fixes!
__________________

www.BigEvilOnline.com
Because sometimes it's good to be evil !!!

Feedback found here: http://www.mcarterbrown.com/forums/f...-feedback.html
SSP is offline   Reply With Quote
Old 03-17-2010, 10:09 PM   #10 (permalink)
Ninja
 
ArmyEngineer's Avatar
 
Join Date: Oct 2009
Location: AL

What is your input pressure? If you are using an asa with an on/off valve, open it up gently. An e-mag wants at least 800-850 psi.
ArmyEngineer is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Air Gun Designs

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 01:54 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC