mcarterbrown.com

mcarterbrown.com (http://www.mcarterbrown.com/forums/)
-   Air Gun Designs (http://www.mcarterbrown.com/forums/air-gun-designs/)
-   -   New 'Mag, new Troubles (http://www.mcarterbrown.com/forums/air-gun-designs/118625-new-mag-new-troubles.html)

Kick_Rennedy 05-05-2010 03:20 PM

New 'Mag, new Troubles
 
http://i741.photobucket.com/albums/x...0504100647.jpg
So I got myself a "New to Me" automag classic.
it's having some troubles with leaking down the barrel but only when the trigger is pulled a good ways back.
So you see, i've had to short stroke it to get it to fire at all, and any further back on the trigger makes the atrocious sound of air leaking strait out the barrel.
Is there anyone out here in MCB land that can help me out?

Lemme know!
Kick

oldskoolkillz 05-05-2010 03:27 PM

shorten by (adjusting) sear pin...dont forget the oil!!!

Kick_Rennedy 05-05-2010 03:48 PM

believe it or not i've tried that all ready. still had the same thing. I'm thinking it's in the on/off.
it has moments while firing that the bolt doesn't go all the way forward and cuts a ball. Causes a bloody mess in the barrel, hopper, and body tube.

Bob T Guy 05-05-2010 03:51 PM

Have you watched the Tom Kaye Automag tech videos? If not those are the place to start teching any mag.

Here's a link to the first of the set: YouTube - Automag video with Tom Kaye pt1/9

Ir0nExpress 05-05-2010 06:13 PM

If it holds air and leaks when you pull it, you prob need a spacer kit.

Kick_Rennedy 05-05-2010 06:54 PM

Quote:

Originally Posted by Ir0nExpress (Post 1292353)
If it holds air and leaks when you pull it, you prob need a spacer kit.

All right, explain to the noobie what a spacer kit is.

Ir0nExpress 05-05-2010 07:39 PM

Power Tube Spacer Kit

You need that :]

If you feel like splurging a little. Rebuild kit to make it freshy fresh!

http://store.airgundesignsusa.com/in...&categoryID=92

ta2maki 05-06-2010 03:50 AM

I bet it's the on/off pin. Check the on/off pin to make sure it is installed correctly and/or damaged.

The pin should be smooth and without scratches. But mainly, some pins have a indentation. Make sure the pin is installed with the indentation out. It sounds like the pin is installed backwards. The pin should be inserted smooth side first.

http://smg.photobucket.com/albums/v9...g/onoffpin.jpg

secretweaponevan 05-06-2010 07:03 AM

Watch the videos so you don't follow bad advice on a goose chase.

Here is the shortcut troubleshooting video from Tom Kaye himself.

YouTube - AUTOMAG TROUBLESHOOTING

Kick_Rennedy 05-10-2010 02:50 PM

Alright, here's a picture of my On/Off
http://i741.photobucket.com/albums/x...0509101756.jpg

and, hopefully you all can see this, a video of it cycling.
paintball :: Dry Firing video by MyPhOtOsAvEr - Photobucket
(The tank was filled half way in case you were wondering)
let me know if y'all can diagnose anything from these.

Kick


All times are GMT -4. The time now is 11:51 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO
© MCB Network LLC