mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 07-03-2010, 05:43 PM   #1 (permalink)
Rabid Otter Paintballer!
 
Otter's Avatar
 
Join Date: Mar 2009
Location: Maine.

PTP Micro Emag Not firing in mech mode...

Well, my ptp micro emags battery is dead, but I figured I could go ahead and fire in semi mode. Except it won't work in semi mode???

I also notice something really weird. My sear doesn't go back at all... its like, rock solid...



Help? First time e mag owner crying quietly in a corner...

Edit: I think my sear needs to be adjusted out... hope to god thats what it is. Advice still appreciated though, like how to get the sear out...

Last edited by Otter; 07-03-2010 at 05:58 PM.
Otter is offline   Reply With Quote
Old 07-03-2010, 08:12 PM   #2 (permalink)
Marathoner
 
secretweaponevan's Avatar
 
Join Date: Aug 2007
Location: Pocono Lake, PA

Disengage your sear safety. It is the safety BEHIND the grip panels.
__________________
"You don't use science to show that you're right, you use science to become right." -xkcd 701
feedback
secretweaponevan is offline   Reply With Quote
Old 07-03-2010, 08:31 PM   #3 (permalink)
Rabid Otter Paintballer!
 
Otter's Avatar
 
Join Date: Mar 2009
Location: Maine.

Quote:
Originally Posted by secretweaponevan View Post
Disengage your sear safety. It is the safety BEHIND the grip panels.
Whoops, forgot to update this. So embarassed, you speak true.

Except now I have a different prob. I got the safety undone, , it didn't fire. So I adjusted the sear out, to within .5 of where it should be. Now it leaks down the barrel.
Otter is offline   Reply With Quote
Old 07-03-2010, 08:44 PM   #4 (permalink)
Rabid Otter Paintballer!
 
Otter's Avatar
 
Join Date: Mar 2009
Location: Maine.

Wait. The mag held air for about 10 seconds before leaking. So is it the sear or the valve???
Otter is offline   Reply With Quote
Old 07-03-2010, 10:20 PM   #5 (permalink)
Rabid Otter Paintballer!
 
Otter's Avatar
 
Join Date: Mar 2009
Location: Maine.

Copy of my post on AO.
Ok. So alot more adjusting and care of the sear, i got it fire some shots if I babied the trigger in mech mode. I was from the start making sure the trigger rod was all the way forward but it wasn't working and was leaking down the barrel. But I realized if I pulled it even more by plier, beyond the shake point, it would work! So now its working, but only if I yank the trigger rod all the way forward and baby the trigger if that makes sense. Help? I want it to be reliable 24 / 7 no trigger baby or anything.
Otter is offline   Reply With Quote
Old 07-04-2010, 05:11 PM   #6 (permalink)
Rabid Otter Paintballer!
 
Otter's Avatar
 
Join Date: Mar 2009
Location: Maine.

Meh this thread is confusing now and out of date. I'm starting one else where where hopefully I'll get replys. I would delete if I could, ah well. Mods, feel free to delete.
Otter is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Air Gun Designs

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 05:25 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC