mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 09-25-2010, 12:02 AM   #1 (permalink)
Post Whore
 
StealingYerMail's Avatar
 
Join Date: Nov 2008

Mag just dumping air out...

I have had nothing but problems with my Mag since I installed a Classic Valve a year ago, and frankly, it is starting to piss me off. It has been cleaned and well-oiled, so I don't think a few drops in the ASA are going to fix this, and I have tried.

Here's the dealio. When I screw the bottle onto the marker, everything is cool. When I pull the trigger, co2 gushes down the barrel and out of the marker. It just pours out in a never ending stream of gas. It actually looks kind of neat. If I pull the trigger, nothing changes and the marker does not cycle.

This happened mid-game a few weeks ago -- the marker was working fine up until the halfway point of the game, then it just stopped cycling. Upon disconnecting and reconnecting the bottle, this **** began to happen (and the bottle's oring was chewed up). I field-stripped the Mag on site. It is possible I misplaced something while putting it back together, or dropped an oring but everything looks to be placed correctly and everything seems intact. I am guessing there is a bad seal somewhere or there is some kind of issue with the spacer.

Any ideas?

I would like to add that earlier in the summer I had a problem with the on/off. I replaced all the orings and the marker worked fine throughout August. I just read the sticky and I read that this lolololol co2 down the ****in barrel can be caused by a bad sear. What the hell? What would cause my sear to just **** out like that? The edges are kind of rounded, but seriously? How does that even happen?

Last edited by StealingYerMail; 09-25-2010 at 12:15 AM.
StealingYerMail is offline   Reply With Quote
Old 09-25-2010, 06:12 PM   #2 (permalink)
Formerly known as DMex
 
Ando's Avatar
 
Join Date: Jul 2009
Location: Glen Burnie, MD.

How does your bolt face where the sear catches the bolt look? Usually if you keep playing with a bad sear it's going to destroy your bolt as well. Get if replaced.

The sear will wear down after a while. That's just the nature of the beast.
__________________
WTB NOXX Tac1 Springfeed and Javelin Twister Barrel...PM Me!!!
Ando is offline   Reply With Quote
Old 09-25-2010, 07:19 PM   #3 (permalink)
Active Member
 
Join Date: May 2007

you know, this is going to sound strange but, when I put my level 10 bolt into my e-mag valve and I put my level 7 bolt in my classicI put my spacer and power tube o-ring in backwards and my gun had very similar issues to what you are describing, what fascinates me though, is that it worked at all. It would sometimes work all day before turning into a leaking monster that no oil would clear (or at times a locking monster that would never fire).

I would just check and make sure your spacer/spring and powertube o-ring are put in right.
sdlm is offline   Reply With Quote
Old 09-26-2010, 10:25 PM   #4 (permalink)
Post Whore
 
StealingYerMail's Avatar
 
Join Date: Nov 2008

I'll check them both tomorrow.

Could just the bolt face be the problem? Now that you mention it, I have two Level 7 bolts and I weighed them, the heavier one was in my marker before so I replaced it with the lighter one... maybe that's causing problems?
StealingYerMail is offline   Reply With Quote
Old 09-26-2010, 10:43 PM   #5 (permalink)
MCB Member
 
Join Date: Sep 2007
Location: Alabama

If its leaking down the barrel and still leaks after pulling the trigger, your problem is normally in your on/off. Replace the top o-rings again.

Sounds like you got liquid CO2 in the valve and it locked up, then the on/off o-rings were shot. Part 6 or 7 of the tom kaye/ automag video on youtube shows this problem in detail.
__________________
Feedback.

Nothing beats a good day at Mount Doom.
Daze is offline   Reply With Quote
Old 09-27-2010, 12:09 AM   #6 (permalink)
Post Whore
 
bond commander bond's Avatar
 
Join Date: Jan 2007
Location: Canada, N.S.

It is starting to piss me off............

Quote:
I have had nothing but problems with my Mag since I installed a Classic Valve a year ago, and frankly, it is starting to piss me off.

It is starting to piss me off? Just starting?
__________________
WTB: CHEAP Smart Parts Ion for project to Canada? / Rap P99 .43 cal?

Shaken......but not stirred. Licenced to paint.
bond commander bond is offline   Reply With Quote
Old 09-27-2010, 01:22 AM   #7 (permalink)
Seasoned Member
 
druid's Avatar
 
Join Date: Nov 2006
Location: 610 PA
Send a message via AIM to druid

Mag ORings don't typically like CO2 if you aren't using an expansion chamber or remote line.

It sounds to me like your on/off. You said you had to replace the pin, it's possible that the new pin isn't working well with that on/off.

And also, the sear should have sharp edges on every contact point it has. If yours is rounded even slightly, you will have to get a new one and like was said earlier, if your bolt face [where the sear contacts it] has any rounding of that edge or what looks like "flat spots" on it, the bolt needs replacing also.
__________________
I have a wife and 3 daughters...yeah, the 4 Horsemen of the Apocalypse. You can't scare me....
druid is offline   Reply With Quote
Old 09-27-2010, 02:00 AM   #8 (permalink)
Post Whore
 
StealingYerMail's Avatar
 
Join Date: Nov 2008

Ugh... headaches.

I never replaced the on/off pin, just the o-rings (all of em). The sear is slightly rounded. I think that is part of the problem. I have no remote lone or expansion chamber, but I do have an angled ASA and a PPS Stabilizer, which I plan on switching out for an expansion chamber provided I don't drop my Mag into the ocean.
StealingYerMail is offline   Reply With Quote
Old 09-27-2010, 02:40 AM   #9 (permalink)
Seasoned Member
 
druid's Avatar
 
Join Date: Nov 2006
Location: 610 PA
Send a message via AIM to druid

Quote:
Originally Posted by StealingYerMail View Post
Ugh... headaches.

I never replaced the on/off pin, just the o-rings (all of em). The sear is slightly rounded. I think that is part of the problem. I have no remote lone or expansion chamber, but I do have an angled ASA and a PPS Stabilizer, which I plan on switching out for an expansion chamber provided I don't drop my Mag into the ocean.
Hrm...I thought you replaced the pin. sorry for the confusion...

Don't drop it in the ocean...
Replace the sear and check your bolt for wear.

Oh...and when your new sear comes in DON"T think you can screw/unscrew the trigger pin. It's already set at the factory. Just install it as it shows up.
__________________
I have a wife and 3 daughters...yeah, the 4 Horsemen of the Apocalypse. You can't scare me....
druid is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Air Gun Designs

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 12:20 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC