mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 12-19-2010, 05:12 PM   #11 (permalink)
Active Member
 
TonsOfFun's Avatar
 
Join Date: May 2009

Fan of EMR
Sorry for the long delay, but my semester just ended so I have some free time.
Okay so i finally got this thing kinda working, I have no shims, smallest carrier. Problem is that it leaks out the back ever so slightly, and i cannot adjust the velocity any higher, the chrono was broken yesterday but if i turned it down anymore, the gun would not charge and fire, if i turned it up it would blow out the back. Also i had a lot of shots that did not seem to get enough power and the balls would get stuck in the barrel. This could have to do with my detents though. Any ideas, next chance I get im gonna go tech it at the field and ill get back to you guys
__________________
Quote:
Originally Posted by Agglet View Post
They probably talk to the guy at my field that pours mineral oil down his barrel to lube his marker.
Feedback:
http://www.mcarterbrown.com/forums/f...ml#post1376133
TonsOfFun is offline   Reply With Quote
Old 12-20-2010, 12:35 AM   #12 (permalink)
Marathoner
 
secretweaponevan's Avatar
 
Join Date: Aug 2007
Location: Pocono Lake, PA

Level 10 bolts require a higher operating pressure to work.

The original regulator piston was set to vent at a pressure that would fire too hot for a level 7 bolt. Since the level 10 bolt requires a higher pressure, the venting pressure of the original regulator piston is too low. You can either adjust the venting pressure if you have a vise and some wood, or you can buy a new regulator piston assembly from AGD or Tunamart.
__________________
"You don't use science to show that you're right, you use science to become right." -xkcd 701
feedback
secretweaponevan is offline   Reply With Quote
Old 12-20-2010, 08:10 PM   #13 (permalink)
Active Member
 
TonsOfFun's Avatar
 
Join Date: May 2009

Fan of EMR
K ill have to get a new one then...
__________________
Quote:
Originally Posted by Agglet View Post
They probably talk to the guy at my field that pours mineral oil down his barrel to lube his marker.
Feedback:
http://www.mcarterbrown.com/forums/f...ml#post1376133
TonsOfFun is offline   Reply With Quote
Old 12-20-2010, 08:29 PM   #14 (permalink)
Active Member
 
TonsOfFun's Avatar
 
Join Date: May 2009

Fan of EMR
Could you link me to where I would buy it, not exactly sure what part you are referring to and which ones operate higher?

Edit: Nevermind found it.
__________________
Quote:
Originally Posted by Agglet View Post
They probably talk to the guy at my field that pours mineral oil down his barrel to lube his marker.
Feedback:
http://www.mcarterbrown.com/forums/f...ml#post1376133
TonsOfFun is offline   Reply With Quote
Old 02-11-2011, 11:47 AM   #15 (permalink)
Active Member
 
TonsOfFun's Avatar
 
Join Date: May 2009

Fan of EMR
Okay, I know this is a bit of a necro post, but its easier than explaining everything again. Its cold and school is started again so I play very intermittently but I am going to the feild this saturday for sure so here it goes. So I got the new reg piston, and the gun was not leaking between about 200 and 290 fps, so I chronoed at 260 and played no problem for about 4-5 hours. This was in the snow, and at a couple points snow got down the barrely and caused some barrel breaks, and one time the whole gun took a dive into a bunch of powder. I played on for about an hour more, and it started leaking out the back and down the barrel again. Upon further inspection paint broke somewhere between my hopper and my barrel and caused everything to be coated in paint. So I went home, cleaned my gun completely and gassed it up and it is still leaking. Any ideas? at this point should i just buy an lvl 10 oring kit and replace everything?

EDIT: and I have no shims currently
__________________
Quote:
Originally Posted by Agglet View Post
They probably talk to the guy at my field that pours mineral oil down his barrel to lube his marker.
Feedback:
http://www.mcarterbrown.com/forums/f...ml#post1376133
TonsOfFun is offline   Reply With Quote
Old 02-11-2011, 04:11 PM   #16 (permalink)
Formerly known as DMex
 
Ando's Avatar
 
Join Date: Jul 2009
Location: Glen Burnie, MD.

I say you fix the leak out the back first then deal with the lvl 10. Since it's a new piston. I would ck your piston oring and completely clean out the cavity it sits in. Any kind of dirt or bad oring will cause a leak like that.

There's been one case that I know of that a new piston from AGD was also bad but chances are....No.

As for your barrel leak. Fire and hold the trigger down. If it's still leaking out the front, It's your on/off assy causing the leak. Again, remove, inspect, replace if needed and clean EVERYTHING out, then oil and reinstall.

If it stopped leaking with the trigger held, you might have just wore in the carrier oring. Go down a carrier size but remember to use the exact same carrier oring (the center white one) when swapping out carriers. That should fix both problems.
__________________
WTB NOXX Tac1 Springfeed and Javelin Twister Barrel...PM Me!!!

Last edited by Ando; 02-11-2011 at 04:15 PM.
Ando is offline   Reply With Quote
Old 02-13-2011, 11:24 AM   #17 (permalink)
I want more guns!
 
Join Date: Sep 2008
Location: London/Nottingham UK

Brass N Wood Fan
its the shim mate
i had the same problem
go on agd website on tom kayes tech tips and do what it says there
massive help
M600 is offline   Reply With Quote
Old 02-13-2011, 01:37 PM   #18 (permalink)
Formerly known as DMex
 
Ando's Avatar
 
Join Date: Jul 2009
Location: Glen Burnie, MD.

Quote:
Originally Posted by M600 View Post
its the shim mate
i had the same problem
go on agd website on tom kayes tech tips and do what it says there
massive help
Quote:
Originally Posted by TonsOfFun View Post
Sorry for the long delay, but my semester just ended so I have some free time.
Okay so i finally got this thing kinda working, I have no shims, smallest carrier.
...
__________________
WTB NOXX Tac1 Springfeed and Javelin Twister Barrel...PM Me!!!
Ando is offline   Reply With Quote
Old 02-13-2011, 02:13 PM   #19 (permalink)
Active Member
 
TonsOfFun's Avatar
 
Join Date: May 2009

Fan of EMR
Thanks guys, it working fine now, forgot about tom's tech tips. I suppose occam's razor applies to this situation. I can finally close this thread for good.
__________________
Quote:
Originally Posted by Agglet View Post
They probably talk to the guy at my field that pours mineral oil down his barrel to lube his marker.
Feedback:
http://www.mcarterbrown.com/forums/f...ml#post1376133
TonsOfFun is offline   Reply With Quote
Old 03-02-2011, 04:02 AM   #20 (permalink)
Possible Gun Whore
 
need4reebs's Avatar
 
Join Date: Aug 2010
Location: Phx, AZ

wait wat was the problem? its like once some one fixes a problem they say thanks and take off? there was alot of possible fixes for the one problem, question is which fix was it?
need4reebs is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Air Gun Designs

« RT mag leak | Tac-2 »
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 04:00 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC