mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 06-25-2007, 09:21 AM   #1 (permalink)
Sasquatchian
 
WSCopic's Avatar
 
Join Date: May 2007
Location: Des Moines, IA

Question Bolt stick, and how to combat it?

Received my MicroMag. Aired it up and it shot just sweet in my basement for about 500 rounds of air. (I was shooting some oil through it at the time.)

Aired it up the next morning at the field, and the bolt stuck instantly.

Cleaned and oiled, air up, bolt stick.

Again, and again.....so I put it back in the gear bag and played pump all day. :/

Got home, aired it up, and shot about 300 air shots through it...not a single bolt stick.

WTH?

I am way rusty on my mag trouble-shooting....what causes bolt stick? Grrrr.


(BTW, the gun is in remarkable shape. Looks as though it has hardly been played with. I oiled all the moving parts after cleaning them and checking them for wear. Just so you don't think I just slapped a tank on and let her fly... )
__________________
I have become one of the "Old Paintball Guys" at my field. Not sure if I am sad or proud.
WSCopic is offline   Reply With Quote
Old 06-25-2007, 02:24 PM   #2 (permalink)
Seasoned Member
 
Join Date: Nov 2006
Location: Montreal, Quebec, Canada

By bolt stick I assume you mean it's sticking back not forward?
Does it have the level 10 bolt?
Assuming that it does...
First thing to try would be to increase the velocity until it fires & then chrono it. If you can't get under 300 try putting a weaker spring on the bolt.
If that doesn't work you might want to try going to a bigger o-ring holder on the power tube if you can do so w/o it leaking.
__________________
"Now is no time to be making new enemies" - Voltaire (When asked on his deathbed by a priest to renounce the devil and turn to God.)
Surestick is offline   Reply With Quote
Old 06-25-2007, 03:02 PM   #3 (permalink)
Sasquatchian
 
WSCopic's Avatar
 
Join Date: May 2007
Location: Des Moines, IA

Nope, sticking forward causing air to leak down the barrel. I have to "un jam" it. Sometimes it takes a good deal of force to get out. This is with the stock barrel and the .750 ID SP All american , so I don't think it is due to tight bore. It is also just a lvl 7, I think, bolt. Definitely not a lvl 10.
__________________
I have become one of the "Old Paintball Guys" at my field. Not sure if I am sad or proud.
WSCopic is offline   Reply With Quote
Old 06-25-2007, 03:10 PM   #4 (permalink)
Post Whore
 
aqua_scummm's Avatar
 
Join Date: Apr 2006
Location: Los Angeles

I've never had to push more than a little on the bolt, usually with a straight shot... but, lets see...

What was causing my bolt stick was my trigger went out of time. The adjustable rod on the sear had moved. You want to pull the trigger forward (opposite of firing), as far as you can, and adjust the rod so that it does not touch the trigger when the marker is aired up, cocked, and the trigger is pulled forward. You want 1/8"-1/16" gap between that rod and the trigger.

If you have a powertube spacer (newer), check to see if it's damaged. Replace if need be. If you have a powertube spring (older- replaced with spacer), replace it with a powertube spacer kit (you'll have to try several sizes)

Those are the only solutions I know for it off the top of my head...


edit: the Powertube spacer or spring is underneat the powertube tip, the brass piece removed with a coin. Remove it, there should be an O ring or two, then either a brass tube or a small spring
__________________
Got an Outlaw game in the LA or San Francisco area? Please PM me!

aqua_scummm is offline   Reply With Quote
Old 06-25-2007, 04:07 PM   #5 (permalink)
Sasquatchian
 
WSCopic's Avatar
 
Join Date: May 2007
Location: Des Moines, IA

I highly doubt it has anything to do with the sear or timing. The rod sits a little differently on the MicroMag than it does on the stock frames. There is plenty of room back there, and when it isn't sticking, it fires just fine. Gun looks brand new. My OOOLLLLLDDD Mag from way back used to do this to me, I just can't remember what was causing it. I am just going to replace seals and o-rings. The gun looks so nice, I can't see how that would be the problem...but that is about all anyone has to say. It looked like the bolt was stuck forward when I got it, maybe had been stored that way for a while. Possible that the spring is just really compressed and needs to be replaced. (shrug)

Any more ideas?
__________________
I have become one of the "Old Paintball Guys" at my field. Not sure if I am sad or proud.
WSCopic is offline   Reply With Quote
Old 06-25-2007, 04:12 PM   #6 (permalink)
MCB Member
 
Grendel's Avatar
 
Join Date: Apr 2006
Location: Lexington, SC

If you are saying you need to push the bolt back and it is pretty stiff then this is usually fixed by a new main spring on a LVL 7.
__________________


"Rather fail with honor than succeed by fraud." -Sophocles

My Pyre #PY008 RF Oak Grendel's Feedback on MCB
Grendel is offline   Reply With Quote
Old 06-25-2007, 04:13 PM   #7 (permalink)
Sasquatchian
 
WSCopic's Avatar
 
Join Date: May 2007
Location: Des Moines, IA

I am almost sure it has the o-ring/spring combo in the power tube, not the spacer. I am going to check for sure tonight.

I was planning on putting in a lvl 10 kit, so I don't really want to replace a bunch of parts.
__________________
I have become one of the "Old Paintball Guys" at my field. Not sure if I am sad or proud.
WSCopic is offline   Reply With Quote
Old 06-25-2007, 04:14 PM   #8 (permalink)
Sasquatchian
 
WSCopic's Avatar
 
Join Date: May 2007
Location: Des Moines, IA

Yes, I need to push the bolt back. It is sticking forward in the breach/barrel area.
__________________
I have become one of the "Old Paintball Guys" at my field. Not sure if I am sad or proud.
WSCopic is offline   Reply With Quote
Old 06-26-2007, 02:04 AM   #9 (permalink)
Active Member
 
Join Date: May 2007

Quote:
Originally Posted by WSCopic View Post
I am almost sure it has the o-ring/spring combo in the power tube, not the spacer. I am going to check for sure tonight.

I was planning on putting in a lvl 10 kit, so I don't really want to replace a bunch of parts.
My E-mag was having some troubles with bolt stick similar to what you describe, taking the spring and foamie bolt out, and replacing it with the spacer and lvl7 bolt seemed to solve my problem (No Idea why the E-mag had those parts in it when I got it, it is a low s/n but I think those parts were discontinued years before the E-mag came out)...

If you are going to get a lvl10 anyway though, it would replace both of thost parts anyway. So might as well just purchase that and install it.
sdlm is offline   Reply With Quote
Old 06-26-2007, 07:54 AM   #10 (permalink)
Seasoned Member
 
MedicDVG's Avatar
 
Join Date: Apr 2007
Location: Finally back from Iraq and freezing my butt off in Wisconsin

The fix is a stiffer mainspring. You loose a little bit in gas efficiency, and sometimes you loose a bit of the top end velocity, but most places don't let you shoot more then 280 anyway.

However, if you are going with a level X bolt. Just wait to put that in. Then you will have a few days of tinkering anyway to get it to work just the way you want it.
__________________
My Feedback:
Paintball Forum : PBNation : Ebay : AO : MCB : PHog
MedicDVG is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Air Gun Designs

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 12:46 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC