mcarterbrown.com

mcarterbrown.com (http://www.mcarterbrown.com/forums/)
-   Air Gun Designs (http://www.mcarterbrown.com/forums/air-gun-designs/)
-   -   PTP 2k9 issue (http://www.mcarterbrown.com/forums/air-gun-designs/201837-ptp-2k9-issue.html)

henchman 05-07-2012 07:12 PM

PTP 2k9 issue
 
So, I just got off the phone with AGD, and it seems that my 2k9 is not made correctly.
Even with the metal ring nt installed, the valve is too far back to tune properly. Anything over about 200-220, it starts venting air out the back because it needs to be turned up way too much. The same valve then transferred to a tac me shoots at 340 or so.

Anybody else had this problem with a PTP 2k9?

Robertsr 05-07-2012 11:24 PM

Nope. Can you put the ring in backwards? That would shave like an eighth of an inch off the valve depth...

BenoitOWN 05-07-2012 11:31 PM

My problem is with the ring installed and the X-valve screwed the whole thing looks way too tight in there.

Now it to adjust my ram(Tryed Q.e.v, didn't have enoufh force to work the sear.

henchman 05-08-2012 12:22 AM

Quote:

Originally Posted by Robertsr (Post 2335111)
Nope. Can you put the ring in backwards? That would shave like an eighth of an inch off the valve depth...

You could if you wanted to. But according tomdave at AGD, the issue is its not going in far enough.

Robertsr 05-08-2012 12:25 AM

Oh, I see. That's a bummer. Both of mine fire fine and I don't have any trouble with velocity.

Doubledutch 05-08-2012 08:48 AM

I have trouble with velocity, I can't get it over 220 or so. The same valve shoots fine on an ULE body. I also have the ring installed, but I was already having that problem before the ring. Valve too far back you say? Did he have you measure something?

My lvl10 engages every 5 shots or so while dry firing, I think in my case it is catching on either the ring or the body itself. Do you have lvl10?

I wonder if our problems are related or not. I have read on AO of someone needing to dry fire a few tanks before it would get decent velocity.

Spider! 05-08-2012 09:25 AM

I must of lost track of the whole body ring issue in the 2k9. I thought they used 7000 aluminum in order to avoid the body washer. ??

sQuidvision 05-08-2012 10:01 AM

@spider - people were reporting body wear so PTP sent out stainless washers to drop inundate front of the spring.

Ando 05-08-2012 04:45 PM

See if PTP will send you a few of those body washers or make you a thicker one so you can install it in your marker. As long as everything else is lining up, the extra thickness at the breach area should fix this. I would tell them to send you another body and return that one if I was you. They made over 200 of those bodies. You have to expect issues with a few. If it wasn't for the 2 yr delay, It would be easier to swallow. This right here is just sh**ty on their part.

henchman 05-08-2012 04:53 PM

As stated before, I have the body washer.
And Dave at AGD is f the opinion that the valve in fact does not go in far enough.
I'm going to send the body to squid. As he has a couple that work fine.
It will be interesting to see if his valves work fine in mine.


All times are GMT -4. The time now is 03:30 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC