mcarterbrown.com

mcarterbrown.com (http://www.mcarterbrown.com/forums/)
-   Air Gun Designs (http://www.mcarterbrown.com/forums/air-gun-designs/)
-   -   Emag toubleshooting? I've got no E Mode (http://www.mcarterbrown.com/forums/air-gun-designs/215623-emag-toubleshooting-ive-got-no-e-mode.html)

docholiday 10-09-2012 03:12 PM

Emag toubleshooting? I've got no E Mode
 
Quick question for you guys, could you point me to a troubleshooting guide for Emags? I googled the manual, and I have to say it's pretty much uselss.

Basically, the problem I'm having is I have no response in Emode only. Mech mode everything works great. Hybrid everything works great. In Emode, I just get a stiff trigger and no response. Any ideas?

My only thought is maybe it doesn't work because it's not fully trickled charged? I let it charge until it turned green. Dunno if that makes a difference.

Dogger 10-09-2012 03:36 PM

So if I understand correctly, you get the solenoid to trip when in hybrid mode? You hear the click?

docholiday 10-09-2012 04:01 PM

Quote:

Originally Posted by Dogger (Post 2499193)
So if I understand correctly, you get the solenoid to trip when in hybrid mode? You hear the click?

Yea, Hybrid mode seems to be a none issue, I've just got nothing in emode.

Dogger 10-09-2012 05:04 PM

I'm gonna say to adjust your trigger. Hybrid mode gives you a full pull of the trigger. E mode incorporates trigger stops to adjust your pull. I would add some slack to your pull and try to engage the HE sensor then readjust it to your liking after you get shooting again.

Ando 10-09-2012 11:34 PM

Charge your battery over night. It turning green doesn't mean isn't fully charged. If you're still having issues after you've left it over night, try adjusting your trigger magnet to and from the HALL sensor. If you're still having issues let us know, you'll have to dig deeper.

Justus 10-10-2012 01:07 AM

Vetter's guide to E-Mag Trigger Adjustment

^^ Best guide I've seen on the subject.

Dogger 10-10-2012 12:59 PM

Quote:

Originally Posted by Justus (Post 2499754)
Vetter's guide to E-Mag Trigger Adjustment

^^ Best guide I've seen on the subject.

Darn! That guide is great! But now I miss my old blue emag from back in the day. I should have kept that one.

OneSelfLost 10-10-2012 11:19 PM

I had a similar issue where the clevis wasn't turned in far enough on the solenoid (the clippy thing that attaches the solenoid to the sear). The sear wasn't being stroked far enough to trip the on/off. A real PITA figuring that one out! It should be 3.005" from the tip of the solenoid plunger to the top of the clevis I believe.

docholiday 10-11-2012 10:00 AM

Thanks for the help, guys! I did a full charge overnight, and immediatly started getting a response out of emode. So it will now fully cycle on E. However, there is still some trigger issues. It doesn't want to return far enough to allow for the next shot. So I'll work on the trigger this evening with the provided guide. Thanks for your help!

DAVID(GEN) 10-11-2012 11:09 AM

Should have just sold it >:|


All times are GMT -4. The time now is 12:06 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC