mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 10-15-2012, 03:32 AM   #1 (permalink)
Seasoned Member
 
kuhn101's Avatar
 
Join Date: May 2010
Location: between salem sue and dakota thunder(the buffalo)

pair of issues

I took my mag (classic valve) out yesterday and couldnt get it below 360 fps also after two or so shots it would take about 3 seconds for the seer pin to reset, and when it would, it'd fire a shot. This is the first time ive taken this out to play, i replaced all of the seals n orings prior to yesterday. The only part that didnt seem stock was the purple annoed powertube spacer And multi hole(venturi?) Bolt


Any help on the velocity and the recharge/firing issue would be great.
__________________
feedback
where we play
kuhn101 is offline   Reply With Quote
Old 10-15-2012, 09:02 AM   #2 (permalink)
Yep...
 
Join Date: Oct 2008
Location: Afghanistan at the moment

CCM Fan
AKA Fan
Kilt Fan
Palmers Fan
Well, the first question would be have you ever lubed it? I've seen my bolt stick but never the sear.
__________________
Whether by love, lust, hate or fear; Popular is Popular.

Dark Side is offline   Reply With Quote
Old 10-15-2012, 12:40 PM   #3 (permalink)
Seasoned Member
 
kuhn101's Avatar
 
Join Date: May 2010
Location: between salem sue and dakota thunder(the buffalo)

Yeah oiled all the orings upon installing. And i greased the stack.
__________________
feedback
where we play
kuhn101 is offline   Reply With Quote
Old 10-15-2012, 01:01 PM   #4 (permalink)
MCB Member
 
Spider!'s Avatar
 
Join Date: Dec 2008
Location: Houston, TX

Quote:
Originally Posted by kuhn101 View Post
Yeah oiled all the orings upon installing. And i greased the stack.
spring stack upside down?
__________________
My Feedback
Spider! is online now   Reply With Quote
Old 10-15-2012, 01:16 PM   #5 (permalink)
Seasoned Member
 
kuhn101's Avatar
 
Join Date: May 2010
Location: between salem sue and dakota thunder(the buffalo)

Which ways propper?
__________________
feedback
where we play
kuhn101 is offline   Reply With Quote
Old 10-15-2012, 01:45 PM   #6 (permalink)
MCB Member
 
Spider!'s Avatar
 
Join Date: Dec 2008
Location: Houston, TX

Quote:
Originally Posted by kuhn101 View Post
Which ways propper?
The wide side goes toward the piston. It has the upset end of the stack rod. The rod pokes through the washer in the bottom and into the space above the relief on the piston. If it is upside down, the velocity adjuster sits on the end of the rod while the top of the rod is on the piston, which bypasses the springs altogether. The original adjusters can sometimes let you get away with it upside down, but never the blind thumb adjusters that have no hole that the stack rod and go into.

Other than that, you might have left out the reg pin or seat (?). The spring pack problem is obvious if you can back out the adjuster and get no pressure, and then turn it in just a little and get high velocity.
__________________
My Feedback
Spider! is online now   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Air Gun Designs

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 11:31 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC