mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 05-31-2013, 10:07 AM   #1 (permalink)
Underdog? I got your back
 
RatFink's Avatar
 
Join Date: Jan 2008
Location: Under a De Facto government in the USA

MicroMag and on/off's

I have been working on a project MicroMag for quite a while. I originally had an X valve, level 10 with a ULT on/off. I had to take some shims out of the ULT on/off just to get the valve to fit into the body. I have since replaced the ULT with an RT on/off and while the valve fits in the body, it is tight. I am having some trouble with firing now, where sometimes, it won't fire, or chuffs even with no paint. It's as if the level 10 wasn't adjusted properly, even though it worked fine before. I am wondering if the O rings at the top of the on/off could be pinching the on/off pin causing it to stick? Just goofing around, I added a shim (making four total) to the level 10 and it seemed a little better, but I don't think I'm heading in the right direction there.
__________________
Quote:
Originally Posted by Slappadapink View Post
Don't piss on my back and tell me it's raining.
Quote:
Originally Posted by PitBull View Post
i think the phantom needle is in my arm for good now..
Feedback
RatFink is offline   Reply With Quote
Old 05-31-2013, 12:21 PM   #2 (permalink)
MCB Member
 
Spider!'s Avatar
 
Join Date: Dec 2008
Location: Houston, TX

Make sure the level 10 bolt fits through the body washer without interference. That issue pops up on occasion. Some level 10s are a little bulged out at the tip where the inside is pressed in, and the body washers can be tight. I also had an old stainless body with enough corrosion on the body washer/insert to interfere (needed sand paper).

Is this a 2k9 body?
__________________
My Feedback

some things are stickier than others
Spider! is online now   Reply With Quote
Old 06-01-2013, 08:52 AM   #3 (permalink)
Underdog? I got your back
 
RatFink's Avatar
 
Join Date: Jan 2008
Location: Under a De Facto government in the USA

It's a 2K. The bolt is bulged, but does slide freely in the body. the weird thing is, I had it all mocked up and working, took it apart for a year, changed the on/off and now that I put it all back together it's acting up.
__________________
Quote:
Originally Posted by Slappadapink View Post
Don't piss on my back and tell me it's raining.
Quote:
Originally Posted by PitBull View Post
i think the phantom needle is in my arm for good now..
Feedback
RatFink is offline   Reply With Quote
Old 06-07-2013, 01:28 PM   #4 (permalink)
Underdog? I got your back
 
RatFink's Avatar
 
Join Date: Jan 2008
Location: Under a De Facto government in the USA

Fixed it! I found this tuning guide. Number 9 was the key. All I needed to do was turn up the velocity adjuster. That guide is pretty good and has multiple pages of info.
__________________
Quote:
Originally Posted by Slappadapink View Post
Don't piss on my back and tell me it's raining.
Quote:
Originally Posted by PitBull View Post
i think the phantom needle is in my arm for good now..
Feedback
RatFink is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Air Gun Designs

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 03:22 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC