mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 02-02-2007, 11:24 PM   #11 (permalink)
Post Whore
 
Walker's Avatar
 
Join Date: Apr 2006
Location: Spokane, WA

Here's a link to an Automag animation:

http://www.zdspb.com/media/tech/animations/automag2.gif

If it stops leaking when you pull the trigger, it's a powertube leak.


Walker
__________________
Member of the Old Farts Paintball Players Association (OFPPA)
"Where You Wrap Up the Day, With Beer and Bengay!"

Nelson Owner's Group
Walker is offline   Reply With Quote
Old 02-03-2007, 01:22 AM   #12 (permalink)
Active Member
 
Join Date: Jan 2007
Location: Greeley, CO
Send a message via AIM to doicomehereoften Send a message via MSN to doicomehereoften

Right on! I'll stand for that one!
__________________
I'm really not good at writing signatures. I mean, what is it that you're really trying to do? Write something that somebody's actually going to remember, or even read? Yeah right! Nobody ever actually reads these things.
doicomehereoften is offline   Reply With Quote
Old 02-03-2007, 03:19 AM   #13 (permalink)
Seasoned Member
 
FeedTheDogg's Avatar
 
Join Date: Jul 2006
Location: Virginia Beach, Virginia

hmm makes sense, never gave much thought to how mags seal that air chamber thingy in the tube....i'll try it without the lv 10 installed. that way i can use some more deductive reasoning to eliminate one more possibility. And if it doesn't work, ill use this forum to complain more.

so basically...ill replace the power tube o-ring..maybe the base one too..

Last edited by FeedTheDogg; 02-03-2007 at 03:33 AM.
FeedTheDogg is offline   Reply With Quote
Old 02-03-2007, 01:03 PM   #14 (permalink)
Post Whore
 
Walker's Avatar
 
Join Date: Apr 2006
Location: Spokane, WA

Quote:
Originally Posted by FeedTheDogg View Post
hmm makes sense, never gave much thought to how mags seal that air chamber thingy in the tube....i'll try it without the lv 10 installed. that way i can use some more deductive reasoning to eliminate one more possibility. And if it doesn't work, ill use this forum to complain more.

so basically...ill replace the power tube o-ring..maybe the base one too..
Look at the Level-10 FAQ on AO, I've never installed one and it could need the shims adjusted.

A powertube has two orings, one on the tip and one down inside. The inside one should be the one that you're replacing.

Good luck,


Walker
__________________
Member of the Old Farts Paintball Players Association (OFPPA)
"Where You Wrap Up the Day, With Beer and Bengay!"

Nelson Owner's Group
Walker is offline   Reply With Quote
Old 02-07-2007, 09:40 PM   #15 (permalink)
Seasoned Member
 
FeedTheDogg's Avatar
 
Join Date: Jul 2006
Location: Virginia Beach, Virginia

I changed a whole lot of seals. and it still messed up. Then i put my lv 10 kit back in with too tight of a carrier fit and it seals, but the bolt kinda sticks when its resetting. it still does but it does it too slow. ima just mail it to AGD and have them tune the lv 10. other then that, I believe it is almost fixed.
FeedTheDogg is offline   Reply With Quote
Old 02-07-2007, 10:08 PM   #16 (permalink)
Steve
 
AGDRetro's Avatar
 
Join Date: May 2006
Location: Akron, PA

Fan of EMR
Yea it is totally a Level 10 issue it seems. Double check your black o-rings on your carrier...
__________________
Steve Shuey, Team Crimson Reign
AGDRetro is offline   Reply With Quote
Old 02-08-2007, 04:21 AM   #17 (permalink)
Seasoned Member
 
FeedTheDogg's Avatar
 
Join Date: Jul 2006
Location: Virginia Beach, Virginia

Even despite all this trouble, I still love my mag. I think I need a new carrier .5 bigger. I ordered like 1-4 carriers or whatever and didn't get the sizes in between, lol. Anyways, I'll just pay to send it to AGD have it tuned up and leave it alone forever (except I'll change the bumper yearly and of course I'll run oil through it. Mags are freaking awesome. I can shoot just as fast as many of the electros out there and I don't even have the ULE trigger. I usually don't shoot that fast anyways cause I can't afford it, but its fun to know the speeds available in case I feel like being wasteful.
FeedTheDogg is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Air Gun Designs

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 12:37 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC