mcarterbrown.com

mcarterbrown.com (http://www.mcarterbrown.com/forums/)
-   AirStar Nova (http://www.mcarterbrown.com/forums/airstar-nova/)
-   -   Supernova Problems (http://www.mcarterbrown.com/forums/airstar-nova/11706-supernova-problems.html)

Rhinox 02-26-2007 08:14 PM

Supernova Problems
 
I have developed a leak on the underside of the body above the triggerframe of my Nova. When gassed up it starts to hiss out just above and behind the area around the trigger between the body and the actual triggerframe itself. I belive it is an over presure release hole but i'm not sure, There used to be a step by step breakdown on Warpig of a supernova with actual pictures but I can not find it now. All i can find is the pdf breakdown of the nova 700 as is in the FAQ here can someone please help me fix my nova and get it back in service *begs*.
A little extra on it, When it first started leaking it was from the front and I pulled the guts out of it beads, spoolvalve and all. replaced the O-rings, oiled it, checked for broken or scuffed parts. Nothing was amiss so I reassembled it and was left with this problem and I am getting a bit doubtful I will ever see it run again.

bsm 02-27-2007 05:11 AM

Check your reg. to make sure it's working properly. Should run between 90 and 100 psi.

Treadstone 02-27-2007 07:33 AM

Check the alignment on the internals. I had the same problem with mine and it was nothing more that things being turn slightly in the body.

Brewtt 02-27-2007 06:52 PM

Quote:

Originally Posted by Rhinox (Post 106870)
... There used to be a step by step breakdown on Warpig of a supernova with actual pictures but I can not find it now...

Is this what you were looking for? Mmmmmm... search function. :D

http://www.warpig.com/paintball/tech.../novafaq.shtml

Rhinox 02-27-2007 07:19 PM

Quote:

Originally Posted by bsm (Post 107124)
Check your reg. to make sure it's working properly. Should run between 90 and 100 psi.

Quote:

Originally Posted by Treadstone (Post 107134)
Check the alignment on the internals. I had the same problem with mine and it was nothing more that things being turn slightly in the body.

Quote:

Originally Posted by Brewtt (Post 107520)
Is this what you were looking for? Mmmmmm... search function. :D

http://www.warpig.com/paintball/tech.../novafaq.shtml

Presure has never changed but i will check that, as i said in my previous message i did break it completely down so thats probably it. I will go back through it again and make sure its good, by the way how did you realign the internals to the correct position? If theres a realy easy trick to it i'd realy love that information :) . Thanks but thats not exactly what i remembered seeing, i do appreciate the help however. :D


All times are GMT -4. The time now is 06:40 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC