mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 12-06-2012, 03:28 PM   #1 (permalink)
Post Whore
 
hmcl281's Avatar
 
Join Date: Aug 2007

adjusting the viking lpr

which way to turn the lpr on a viking to lower or increase the pressure?
hmcl281 is offline   Reply With Quote
Old 12-06-2012, 05:25 PM   #2 (permalink)
MCB Member
 
THE Hulk's Avatar
 
Join Date: Jan 2008

CCM Fan
AKA Fan
Clockwise raises. Do you have a gage?
THE Hulk is offline   Reply With Quote
Old 12-06-2012, 05:32 PM   #3 (permalink)
Post Whore
 
hmcl281's Avatar
 
Join Date: Aug 2007

that's the issue, no gauge.

i'm trying to figure out what is wrong. it will not shoot, but i know for sure the frame parts and board works fine, need to figure out if it's the noid or the lpr causing it not to shoot.

thanks for the info hulk.
hmcl281 is offline   Reply With Quote
Old 12-06-2012, 10:17 PM   #4 (permalink)
MCB Member
 
THE Hulk's Avatar
 
Join Date: Jan 2008

CCM Fan
AKA Fan
HMCL, what year is your Viking? Have you contacted Destructive Customs? I'm not a good tech but they rock.

Destructive Customs | Destructive Customs
THE Hulk is offline   Reply With Quote
Old 12-07-2012, 02:17 PM   #5 (permalink)
Active Member
 
PeterZ's Avatar
 
Join Date: Mar 2008
Location: THE LBC

CCM Fan
AKA Fan
Palmers Fan
Definitely order a gauge set up... depending on what year you have they will be different.

One thing you can do is (assuming your HPR pressure is set correctly) is turn the LPR all the way down (counter clockwise) until the marker does not cycle then increase pressure until the gun starts to cycle. You should try shooting it with some paint over a chrono (if you can get it to cycle). Then just get it up to chrono speeds. If its not fast enough and its way cranked, your hpr needs to go up. Im not sure what pressure the HPR on an 04 viking should be but if you can find that out and set the HPR to that then you will get a good base line. One other thing is IF your marker is cycling and IF your HPR is set correctly and the marker is UNUSUALLY loud then your LPR is set too high and needs to be backed off as its wasting a ton of air. Every single Viking is different, you just have to play to find the right mix. Most 04's do like the LPR to be set at or about 70 PSI. SO, get a gauge if you plan on keeping a Viking. It is part of your regular maintenance and its just a shame that people dont take the time to properly adjust the greatest electros made.

If it all fails, just get an email out to Jared at DC. He is the greatest AKA tech ever.
__________________

www.team-pain.com
Team PAIN YouTube Channel
http://www.youtube.com/user/TeamPAINvideos
PeterZ MCB Feedback here:
http://www.mcarterbrown.com/forums/f...-feedback.html
PeterZ is offline   Reply With Quote
Old 12-07-2012, 02:49 PM   #6 (permalink)
Post Whore
 
hmcl281's Avatar
 
Join Date: Aug 2007

think it's an 03 model, issue is that it does not cycle at all. i get no movement from the bolt at all. after increasing the lpr pressure i am able to get small faint sputter sound, like the noid is acutally working. trying to pin point if it's the noid or the lpr, bought another noid off of ebay just incase it's the noid.
hmcl281 is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » AKA

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 02:32 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC