mcarterbrown.com

mcarterbrown.com (http://www.mcarterbrown.com/forums/)
-   AKA (http://www.mcarterbrown.com/forums/aka/)
-   -   First Shot Drop Off on a Viking (http://www.mcarterbrown.com/forums/aka/224064-first-shot-drop-off-viking.html)

matteekay 01-20-2013 08:06 PM

First Shot Drop Off on a Viking
 
Hey folks,

Played my first full day with my Viking (early model, not drilled/no eyes, Sidewinder, stock everything) and I noticed my first shot had significant drop-off. Like, ball-barely-making-it-out-of-the-barrel kind of drop-off. It would throw ropes after the first shot at full speed but after a few minutes of not being fired it would need another shot to get up to speed. Any ideas on how to correct this?

It should be said that it was awesome anyhow, lol.

Wizardry 01-20-2013 08:48 PM

Raise the dwell to 12 or so.

Wiz

fsrxc1 01-20-2013 08:55 PM

When was the last time you ran oil through it

matteekay 01-20-2013 09:08 PM

Me? Never. Jebus? Who knows. I should prolly do the oil/dry-fire thing, huh?

matteekay 01-20-2013 09:10 PM

Quote:

Originally Posted by Wizardry (Post 2599077)
Raise the dwell to 12 or so.

Wiz

I'll try that. I've never looked at the board, is it easy to do?

aggroman 01-20-2013 11:21 PM

Your gun should have a mac solenoid. So I am guessing your dwell will need to be higher than 12. If it is that old I am going to guess it came with a Nelson board originally, which you may have a hard time finding a manual for. I doubt this is the case since most people at least upgraded to a different board.

I would run a few drops of oil through it, change your battery, and then identify your board and solenoid to be sure exactly what you have. You could have a W.A.S. or Pandora board which are much easier to program.

Wizardry 01-21-2013 04:02 PM

If your board is an older one then the dwell will need to be around 18.

Wiz

matteekay 03-31-2013 10:46 PM

This is the board it has:

http://i32.photobucket.com/albums/d1...ps0f6b940e.jpg

http://i32.photobucket.com/albums/d1...ps3dd6a1b0.jpg

Though I think it has to go to DC anyway. I switched the jumpers by accident for a few seconds and now it's not cycling right at all.

JadedT 04-01-2013 10:21 AM

Look at those capacitors! Definitely not WAS, Pandora, Tadao, but does not look like Nelson boards wither. I don't recall my nelson boards having those...

matteekay 04-01-2013 10:26 AM

I guess that's what an original board looked like circa 2/03. I actually just snagged a WAS board from the BST so I should be able to fix my cycling and dwell issues in one go.


All times are GMT -4. The time now is 04:55 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC