mcarterbrown.com  

Ask The Experts You ask the tough questions

Reply
 
Thread Tools Search this Thread
Old 01-29-2012, 06:20 PM   #1 (permalink)
Angry Norwegian
 
R-M-I's Avatar
 
Join Date: May 2009
Location: Norway

CCM Fan
AKA Fan
Common E2 issue? Sear \ Cocking-noid connectors not giving a signal.

I've had a problem with one of my E2 boards.. It turns on just fine, and registers triggerpulls etc. it even clicks the frontsolenoid...but for some strange reason it just won't activate the sear-connector.... I understand that even measuring a 4ms pulse with a multimeter isn't the easiest thing to do.. and I haven't hooked it up to a oscilioscope yet..

But, I've seen a few threads about this on MCB and various other sites on the web..same issues, no solutions... Would ANY of you guys happen to know what the hell is going on?

As it seems to be a fairly common problem?

I've looked for broken "traces" etc. but everything looks PERFECT.. :/
__________________

04 JMJ Factory Team Viking | 03 UL'ed FSP Viking | MicroHerder Karnivor | MiniHalfblockMQ-cocker | Freeflow MQ cocker | Warped Sportz Dark Ego 6 | SL94 |


.:My Feedback:.

I have heaps of MQ1's and spares!

Need Ego 7 or 8 solenoids? I have 8x left!
R-M-I is offline   Reply With Quote
Old 01-30-2012, 02:18 PM   #2 (permalink)
MCB Member
 
Join Date: Sep 2006

I spoke to PE about this issue, and they said oscilloscope it. While none of the traces were bad, something else is off with the board in question that I was testing. I haven't figured it out yet, it was easier to just track down another board.

Common, yes. Frequently discussed -- nope.
__________________
MCB Feedback
haxorwear is offline   Reply With Quote
Old 01-30-2012, 02:31 PM   #3 (permalink)
Angry Norwegian
 
R-M-I's Avatar
 
Join Date: May 2009
Location: Norway

CCM Fan
AKA Fan
I've spoken to PE myself..and they didn't seem to even care at all about the issue...

I see that the issue is hard to track down..but the "I'll just track down another board"-routine just isn't me.. I want to fix it..and I want to learn what was wrong with it in the process.. If not, I'll just strip the board for any reusable parts and stick them in my spares-case..

A schematic or something of the board wouldn't hurt :P Seing as the board is now ANCIENT in therms of paintball-equipment...
__________________

04 JMJ Factory Team Viking | 03 UL'ed FSP Viking | MicroHerder Karnivor | MiniHalfblockMQ-cocker | Freeflow MQ cocker | Warped Sportz Dark Ego 6 | SL94 |


.:My Feedback:.

I have heaps of MQ1's and spares!

Need Ego 7 or 8 solenoids? I have 8x left!
R-M-I is offline   Reply With Quote
Old 01-31-2012, 10:30 AM   #4 (permalink)
Angry Norwegian
 
R-M-I's Avatar
 
Join Date: May 2009
Location: Norway

CCM Fan
AKA Fan
Capacitor seems to be fine..
I measured the connectors while triggering the sensor.. And there is s signal.. But, it's not enough to click any solenoid.. Batteries are new Energizer 9V's which are fine according to my multimeter..
__________________

04 JMJ Factory Team Viking | 03 UL'ed FSP Viking | MicroHerder Karnivor | MiniHalfblockMQ-cocker | Freeflow MQ cocker | Warped Sportz Dark Ego 6 | SL94 |


.:My Feedback:.

I have heaps of MQ1's and spares!

Need Ego 7 or 8 solenoids? I have 8x left!
R-M-I is offline   Reply With Quote
Old 01-31-2012, 11:14 AM   #5 (permalink)
Gun Designer
 
MIballer's Avatar
 
Join Date: Dec 2010
Location: Grand Ledge, MI

the soldering for the pancake noid is probably subpar causing it not to get enouigh power. The only thing you can do is try to resolder it but good luck.
__________________
MCB Feed Back
http://www.mcarterbrown.com/forums/f...ml#post1660059


Quote:
Originally Posted by super-cameron View Post
MIballer's exploits during his career in MI6 are what the Austin Powers movies are based on.
Quote:
Originally Posted by skullcandy1993 View Post
In a fight of Superman and Chuck Norris...MIballer wins
MIballer is offline   Reply With Quote
Old 01-31-2012, 11:28 AM   #6 (permalink)
MCB Member
 
Join Date: Jul 2006

CCM Fan
AKA Fan
Kilt Fan
Palmers Fan
WHOA WHOA WHOA... you do realize there is a "practice" setting that just cycles the front solenoid so that when aired up the "agg" kids can practice walking the trigger without having the loud "pop" of the valve right? Are you sure the software isn't just stuck in the practice mode? My first thought is that you have a software issue or are set in the wrong setting.
__________________
MCB Feedback
93civiccpe is offline   Reply With Quote
Old 02-01-2012, 02:09 AM   #7 (permalink)
Angry Norwegian
 
R-M-I's Avatar
 
Join Date: May 2009
Location: Norway

CCM Fan
AKA Fan
Quote:
Originally Posted by MIballer View Post
the soldering for the pancake noid is probably subpar causing it not to get enouigh power. The only thing you can do is try to resolder it but good luck.
The solderjoits are 100% fine, no cracks, I reflowed the joints just to be sure, no dice..
__________________

04 JMJ Factory Team Viking | 03 UL'ed FSP Viking | MicroHerder Karnivor | MiniHalfblockMQ-cocker | Freeflow MQ cocker | Warped Sportz Dark Ego 6 | SL94 |


.:My Feedback:.

I have heaps of MQ1's and spares!

Need Ego 7 or 8 solenoids? I have 8x left!
R-M-I is offline   Reply With Quote
Old 02-01-2012, 02:12 AM   #8 (permalink)
Angry Norwegian
 
R-M-I's Avatar
 
Join Date: May 2009
Location: Norway

CCM Fan
AKA Fan
Quote:
Originally Posted by MIballer View Post
the soldering for the pancake noid is probably subpar causing it not to get enouigh power. The only thing you can do is try to resolder it but good luck.
The solderjoits are 100% fine, no cracks, I reflowed the joints just to be sure, no dice..[/QUOTE]

Quote:
Originally Posted by 93civiccpe View Post
WHOA WHOA WHOA... you do realize there is a "practice" setting that just cycles the front solenoid so that when aired up the "agg" kids can practice walking the trigger without having the loud "pop" of the valve right? Are you sure the software isn't just stuck in the practice mode? My first thought is that you have a software issue or are set in the wrong setting.
The board is set to Factory Fast.. And it resets every time you disconnect the battery.. Don't think training-mode is the issue... Also, the cockingnoid should still click fine.. It doesn't..
__________________

04 JMJ Factory Team Viking | 03 UL'ed FSP Viking | MicroHerder Karnivor | MiniHalfblockMQ-cocker | Freeflow MQ cocker | Warped Sportz Dark Ego 6 | SL94 |


.:My Feedback:.

I have heaps of MQ1's and spares!

Need Ego 7 or 8 solenoids? I have 8x left!
R-M-I is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » Ask The Experts

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 07:25 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC