mcarterbrown.com  

Ask The Experts You ask the tough questions

Reply
 
Thread Tools Search this Thread
Old 05-15-2008, 11:36 AM   #1 (permalink)
Last Place
 
Bradys71's Avatar
 
Join Date: Apr 2008

Phantom Velocity Issues

Okay I tried to pull out my unibody phantom (from 1989 ) and couldn't get the velocity over 250 and it was all over the place averaging 230ish. I put in an updated bolt as Mike C told my they were better then the old one. I tried playing around with the springs but even with an ungodly heavy main and my lightest valve no change in velocity. I had my HP Compressed air tank on it which has worked in the past... Any help would be greatly appreciated...


Also I have the original bottomline set up that now has decided it like to eat tank o-rings any clue on how to fix that as well? I tried putting an o-ring in the base of the bottom-line and that cures the leak but I don't think I should have to do that all the time...

Thanks in advance
Bradys71 is offline   Reply With Quote
Old 05-15-2008, 11:49 AM   #2 (permalink)
I have a Phantom
 
Rayodder's Avatar
 
Join Date: Apr 2006
Location: Richmond, British Columbia
Send a message via MSN to Rayodder Send a message via Yahoo to Rayodder

what is the output on the HPA? make sure it is over 800PSI
__________________
$$$ trumps dibs every single time!!!

MCB Feedback
Rayodder is offline   Reply With Quote
Old 05-15-2008, 11:55 AM   #3 (permalink)
Last Place
 
Bradys71's Avatar
 
Join Date: Apr 2008

Well its an HP regulator I thought they were all roughly 850 psi... Maybe this one is slightly lower...
Bradys71 is offline   Reply With Quote
Old 05-15-2008, 12:16 PM   #4 (permalink)
Seasoned Member
 
1996XJ's Avatar
 
Join Date: Nov 2007
Location: Michigan

Are you using the same type of paint that you were using in the past?
1996XJ is offline   Reply With Quote
Old 05-15-2008, 03:17 PM   #5 (permalink)
Last Place
 
Bradys71's Avatar
 
Join Date: Apr 2008

that could be it as well, the paint was ultra-small.
Bradys71 is offline   Reply With Quote
Old 05-15-2008, 04:05 PM   #6 (permalink)
Banned
 
Join Date: Feb 2007
Location: Monmouth, Oregon
Send a message via AIM to CamoDeafie Send a message via MSN to CamoDeafie

check the valve body. if you unscrew the bottle, check the area where the bottle screws into, you may have a restrictor in the thru-hole (my old phantom did have that brass screw in it with a pinhole, presumably for 12gram use or liquid use)
CamoDeafie is offline   Reply With Quote
Old 05-15-2008, 09:15 PM   #7 (permalink)
Post Whore
 
chrislognshot's Avatar
 
Join Date: Jul 2006

if the paint is ultra-small. its going to be hard to get hit same number all time since paint i will very in size. if paint dose not match barrel it will use more since waste air. if to lager will take more to shoot. so it will cause it to go up and down do fact not get good match to the barrel. that might also caused the mess of veocity issues
chrislognshot is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » Ask The Experts

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 06:27 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC