mcarterbrown.com  

Ask The Experts You ask the tough questions

Reply
 
Thread Tools Search this Thread
Old 10-06-2006, 03:16 PM   #1 (permalink)
fox
Tunnel Rat!
 
fox's Avatar
 
Join Date: Apr 2006
Location: Murfreesbor

Automag help

Alright, I've got a 68 classic mag with a major leak around the trigger frame. I'm assuming it's the on/off assembly. When I pull the trigger it stops so it's the lower section correct? I replaced the lower o-ring, but I don't have one for the very top tiny tiny white o-ring. I have some similar, but they're not small enough (I got a rebuild kit thing with the automag). What part am I looking for, and could it be that the tank is low on air?? I don't know if they leak when they get low on air, but it was worth asking

Both of the o-rings look fine, and I put some 3-1 oil on them and in the points marked oil.

Thanks,

-fox-
fox is offline   Reply With Quote
Old 10-06-2006, 04:47 PM   #2 (permalink)
Paintballs Drunk Uncle
 
Greenmtnphantom's Avatar
 
Join Date: Jul 2006
Location: Vermont
Send a message via AIM to Greenmtnphantom Send a message via MSN to Greenmtnphantom

Fan of EMR
www.airgun.com has the manuals, that should help as far as part identification, and ordering of replacements is need be. I'm sure darkstar or one of the other guys far more knowledgeable about mags will be albe to tell you more but thats a start none the less
Greenmtnphantom is offline   Reply With Quote
Old 10-06-2006, 05:30 PM   #3 (permalink)
Active Member
 
Walrus's Avatar
 
Join Date: Apr 2006
Location: Near Nashville, TN
Send a message via MSN to Walrus

would you happen to be from the 'boro in Tn? If so we need to meet up sometime!

It does sound like your on/off, and a complete rebuild kit should contain all the parts to fix it. I would first try a couple of things..one being the obvious, making sure the on/off is in correctly and that the pin is in correctly. Two, lube the on/off really well to see if it makes a difference. You may also want to check your trigger rod length. It could be pushing up a little on the on/off if you don't have the 1/16" gap between it and the back of the trigger when it is gassed up. Start there and let us know how it goes.
__________________
"How would you like one across your lip?" - Fred G. Sanford

My Gallery

History: Line SI Bushmaster; PMI-3; VMX; '97 Autococker; KP-3; Enforcer 2(possible SWARM); Spyder Sonix; Monteneel Z-1; PGP 2K; BBT Typhoon; 2k1 SP Impulse; SP MiniMag; another PMI-3; VM-Magnum; Blazer #153; Pump MiniMag; Thrasher ULE Emag; Cool Camo Micromag; '94-'95(?) Evolution Minicocker; '95 Evolution Autococker; Blazer #710; CNC X-Mag; Gold Rush Micromag; Jungle Sunset Micromag; Wild Tiger Micromag
Walrus is offline   Reply With Quote
Old 10-06-2006, 06:47 PM   #4 (permalink)
fox
Tunnel Rat!
 
fox's Avatar
 
Join Date: Apr 2006
Location: Murfreesbor

So I adjusted the trigger thingy-ma-doojer length and that helped for a little bit, but still had a leak from the same area. I'm using the stock composite frame, can the trigger when hanging loose touch the pin? When I push it up it has clearance, but when hanging it doesn't have clearence. I lubed the whole on off assembly liberally with 3-1 and that didn't help either. When I adjusted the rod was the first time I actually got it to shoot (scared the crap out of me); it still had a leak so try adjusting it a little bit more, but then it just started leaking harder.

*sigh*

What now?

-fox-
fox is offline   Reply With Quote
Old 10-08-2006, 06:39 PM   #5 (permalink)
fox
Tunnel Rat!
 
fox's Avatar
 
Join Date: Apr 2006
Location: Murfreesbor

No one?

....

-fox-
fox is offline   Reply With Quote
Old 10-09-2006, 11:04 AM   #6 (permalink)
Active Member
 
Walrus's Avatar
 
Join Date: Apr 2006
Location: Near Nashville, TN
Send a message via MSN to Walrus

Sorry, busy weekend. Well, generally I hold the trigger out when measuring my gap between the trigger rod and the trigger, but just make sure the gun is fully gassed up and ready to go. I would probably go ahead and replace all the orings (that you haven't replaced already) in the on/off and go from there. And also make sure that the on/off pin is in the right way. Those little things can be tricky.

Are you using a completely stock Mag valve, bolt, and on/off or is anything "upgraded" or aftermarket?
__________________
"How would you like one across your lip?" - Fred G. Sanford

My Gallery

History: Line SI Bushmaster; PMI-3; VMX; '97 Autococker; KP-3; Enforcer 2(possible SWARM); Spyder Sonix; Monteneel Z-1; PGP 2K; BBT Typhoon; 2k1 SP Impulse; SP MiniMag; another PMI-3; VM-Magnum; Blazer #153; Pump MiniMag; Thrasher ULE Emag; Cool Camo Micromag; '94-'95(?) Evolution Minicocker; '95 Evolution Autococker; Blazer #710; CNC X-Mag; Gold Rush Micromag; Jungle Sunset Micromag; Wild Tiger Micromag
Walrus is offline   Reply With Quote
Old 10-09-2006, 11:43 AM   #7 (permalink)
MCB Member
 
DarkStar's Avatar
 
Join Date: Mar 2006

Fan of EMR
Brass N Wood Fan
Pick up some Air Tool Oil, or Air-gun oil. Lose the 3-in-1. Don't bother oiling the hole that says oil (No idea what it's for, but it's useless for oil) Just put some drops in the ASA before you add air then cycle the gun a few times. (As well as directly oiling the on/off, which it sounds like you did)

Try flipping over the o-ring if you don't have an extra. Also, does the gun leak when your not touching the trigger at all? Are you sure you don't have a barrel leak at that time? (Just making sure it's not the o-ring in the Power tube Tip)

Assuming none-of that worked you will want to replace all 3 of those small white-teflon o-rings till the leak goes away...

Do you have the manual? There's a great flow chart in there that helps diagnose any problems. Also, I would get your tank filled before pulling out any more hair, low tank or low velocity can mask other problems.

-MR
__________________
FeedBack FS: Triggers/Sears FS: Pumps

Quote:
Originally Posted by Marauder_Pilot View Post
It will eventually get to the point where you're living in the back of a '78 Oldsmobile with a trunk full of the finest paintball gear known to man.
DarkStar is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » Ask The Experts

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 10:37 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC