mcarterbrown.com

mcarterbrown.com (http://www.mcarterbrown.com/forums/)
-   Ask The Experts (http://www.mcarterbrown.com/forums/ask-experts/)
-   -   Vector Problems. (http://www.mcarterbrown.com/forums/ask-experts/4914-vector-problems.html)

Mstrtal 10-11-2006 06:46 PM

Vector Problems.
 
OK long story short I traded my Vector off for an IMP...ya ya Iknow..it worked fine when I sent it didnt work when it arrived. No big We traded back.

Now after being busy for a couple of weeks I go to try and figure out whats wrong with it.

I took off the shroud and barrel and hooked a Co2 tank to the remote go outside and turn on the remote and slowly start opening up the reg. (CP05 inline) here is what happenes.

It leaks out the bolt. I toggle the safty on and off and adjust the reg onand off. No help. Now here is the kicker the Bolt flutters but does NOT move. I.E. The bolt does NOT advance. I lay into the trigger and the bolt may advance once then it stops fluttering and just vents.

Any thoughts or suggestoins?

Phantom Power 10-11-2006 06:55 PM

Doesn't sound like there's much pressure going into the system. Might be the CP reg that's the problem. Try running it off straight unregged CO2 first and see if that changes anything.

Mstrtal 10-11-2006 07:05 PM

Ok that got it shooting but it came to me "Thruster ready" so how the hell am I sappose to use it and adjust the velocity the stock screw is gone?

And why did it work proir to my shipping it and not work now?

Mstrtal 10-11-2006 07:15 PM

Never Mind......All it took was to resetthe bolt and to oil the piss out of the CP reg. Quarter of a bottle of PMI Marker Oil and its rattling the bedroom windows with each trigger pull.

Phantom Power 10-11-2006 09:44 PM

Glad to hear you got it working. Overall, I'm not very impressed with the CP regs. They seem to be problematic if they're left to sit for any period of time. I haven't taken one apart yet, so I don't know if it's due to the material the seals are made of or what.

CrazyBoy78 10-11-2006 10:12 PM

I'm also running a CP reg but I've never had a problem with it. It was actually recommended...

Mstrtal 10-11-2006 11:33 PM

well the only other Reg I have is a old centerflag one and it seems to want to leek so CP it is

CrazyBoy78 10-12-2006 04:29 PM

Ok, now I'm having a similar problem. I'm leaking from the bolt but I can fire no problem. I just replaced a torn AB o-ring with one that's 14x1mm. I've taken the back half off, oiled the crap outta it and still the same.

When I degass it, the bolt moves a bit forward but is still in the open position. I've tried resetting the bolt but I don't get anything different happening.

Of course, my tank's just under 1000 psi, but that shouldn't make that much of a difference, would it?


All times are GMT -4. The time now is 01:32 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC