mcarterbrown.com  

Ask The Experts You ask the tough questions

Reply
 
Thread Tools Search this Thread
Old 10-29-2006, 05:58 PM   #1 (permalink)
Post Whore
 
Deus Machina's Avatar
 
Join Date: May 2006
Location: Brandon, Florida

Rainmaker problems.

Decided it didn't want to work for me. Had to trial-and-error the hose arrangement from the solenoid (Rainmakers seem not to like being closed-bolt. Whoda thunk?), and when it was holding open properly, it would not close, recock, or fire. Pulling the trigger just causes a little 'pfft' from inside the shroud.

It's using the stock regs on it. 2mm ID hose (from VM68.com) to the solenoid, then the standard 'cocker-sized hose to the ram. The LPR was flipped around, but the holes line up.

I figure the LPR wasn't working right, and the pressure was too much for the 'noid to work with. It did fire a couple times degassing it. Or is it possible the solenoid's going?

On a related note, what threads are the screws that hold in the rear block? One's missing, but I managed. And anyone know the O-ring that goes inside? The one I have wants to leak now and then, from being nipped by the sharp edges of the screw slots.

Otherwise, it's all well and good. Broke in the Blazer today. Had to reset the LPR a few times, but fluctuating 3 FPS in either direction with a WGP Ergo is good.
Deus Machina is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » Ask The Experts

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 06:53 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC