mcarterbrown.com  

Ask The Experts You ask the tough questions

Reply
 
Thread Tools Search this Thread
Old 12-13-2006, 10:36 PM   #1 (permalink)
Active Member
 
paintballpaulie's Avatar
 
Join Date: Dec 2006

Exclamation VM68 question

just tuning up my VM68. it was firing fine, but after replacing all the internal o-rings it wont re-cock after firing the first shot. after the first shot (approx. 280 fps) it rapid fires, like a 98C does when its running out of air.

any suggestions?
paintballpaulie is offline   Reply With Quote
Old 12-13-2006, 10:45 PM   #2 (permalink)
random probability waves
 
Bored383's Avatar
 
Join Date: Mar 2006
Location: Sandy Eggo by way of Mobtown

Brass and Wood Fan
check the hammer o-ring . . . and check the velocity adjuster on the bolt - it it is between clicks it can cause problems
__________________
Quote:
DSA: You know you were a kept kid if you jacked off to Frazetta barbarian babes!
There I was sword in hand!
TANSTAAFL

Quote:
Originally Posted by matteekay
I agree with Don.
Quote:
Originally Posted by stimpy
don is on the path to everlasting coolness
Quote:
Originally Posted by DashHopes
OMG boobs, beers and Chad Thompson. Nothing could be better.
Bored383 is offline   Reply With Quote
Old 12-14-2006, 12:01 AM   #3 (permalink)
Old, Slow and Angry
 
MadCat's Avatar
 
Join Date: Apr 2006
Location: Pittsburgh, Pennsylvania
Send a message via Skype™ to MadCat

Fan of EMR
PPS Fan
lack of proper lubrication can cause the full auto trick also. Lube is your friend
MadCat is offline   Reply With Quote
Old 12-14-2006, 01:16 AM   #4 (permalink)
Active Member
 
Join Date: Apr 2006
Location: Pleasant Hill, CA

did you replace the hammer oring with a standard round rubber o-ring? the hammer o-ring groove is deeper than normal on many of the early VM's (possible later ones also: not sure) and takes a special rectangular oring that is taller than normal. if you don't have that, the hammer will not seal properly and you'll get the full auto shootdown you describe.

--Joel
joelrf600r is offline   Reply With Quote
Old 12-14-2006, 02:10 AM   #5 (permalink)
Active Member
 
paintballpaulie's Avatar
 
Join Date: Dec 2006

Exclamation oh boy!

Quote:
Originally Posted by joelrf600r View Post
did you replace the hammer oring with a standard round rubber o-ring? the hammer o-ring groove is deeper than normal on many of the early VM's (possible later ones also: not sure) and takes a special rectangular oring that is taller than normal. if you don't have that, the hammer will not seal properly and you'll get the full auto shootdown you describe.

--Joel
well, that would explain why i could NOT find a replacement o-ring!!!

i tried 2 auto parts places and the local paintball shop where i volunteer my services.

WHERE do i get a few replacements???????

i lubed the snot outta the old one with DOW33 and oil, and i managed to crack off a few shots before the full-auto effect took over.

i will be madly out-sourcing these o-rings. i wanna keep shooting this beast. i just picked up a stock for it and was gonna mod it to fit, but i aint gonna bother unless i can find some hammer o-rings.


HELP!!!
paintballpaulie is offline   Reply With Quote
Old 12-14-2006, 04:40 AM   #6 (permalink)
Resident Marker Monger
 
hmudd13's Avatar
 
Join Date: Jul 2006
Location: Canuck in Colorado
Send a message via Yahoo to hmudd13

You could try running liquid Co2

One of mine loves it
__________________
My wife keeps asking me why I need more markers?..........why does she do that?

WTB..... SMG clip catcher, SMG internal air line.
WTB .... Oct/88 APG.Got it, Thanks Dan


NO'MAAM #29
My Markers
MCB Feedback
AO Feedback
Ebay Feedback 100%



Quoting WOLLFFY on AO;
I don't recall mentioning trades, especially not for smart Farts. Thanks though.
hmudd13 is offline   Reply With Quote
Old 12-14-2006, 05:27 AM   #7 (permalink)
I drive the boat.
 
Tugboater203's Avatar
 
Join Date: Mar 2006
Location: Oxford,CT
Send a message via Yahoo to Tugboater203

Quote:
Originally Posted by paintballpaulie View Post
well, that would explain why i could NOT find a replacement o-ring!!!

i tried 2 auto parts places and the local paintball shop where i volunteer my services.

WHERE do i get a few replacements???????

i lubed the snot outta the old one with DOW33 and oil, and i managed to crack off a few shots before the full-auto effect took over.

i will be madly out-sourcing these o-rings. i wanna keep shooting this beast. i just picked up a stock for it and was gonna mod it to fit, but i aint gonna bother unless i can find some hammer o-rings.


HELP!!!
www.vm68.com or call Palmers ( I got mine there for a couple of $$ each) When you replace the cup seal I use Black magic cup seals which are as good/better them stock and cheaper too. Of my 3 vms 2 have the BM cup seals and one is stock, guess which one is the only one that leaks right now?

Good Luck
Tug

-as stated really lube the snot out of the upper and lower areas I had the exact same prob because it wasn't lubed enough.
__________________
Paintball is fun!
What others think of me Tugs Feedback
Tugboater203 is offline   Reply With Quote
Old 12-14-2006, 01:42 PM   #8 (permalink)
Active Member
 
Tom222's Avatar
 
Join Date: Apr 2006
Location: Southern Indiana

Quote:
Originally Posted by hmudd13 View Post
You could try running liquid Co2

One of mine loves it
^ I second that.
Tom222 is offline   Reply With Quote
Old 12-14-2006, 01:53 PM   #9 (permalink)
MCB Member
 
HP_Lovecraft's Avatar
 
Join Date: Aug 2006
Location: Southern Maine

Quote:
Originally Posted by Tom222 View Post
^ I second that.
I ran all mine that way, but effeciency was really, really poor.

Technically, it doesnt really fix the problems, but hide them.

As mentioned above, its probobly just a bad/missized oring, but the trigger could also be wonky.
vmempire has a great breakdown for the trigger. This is a small spring that usually gets missed whenever it is reassembled, causing the f/a problems.

Other things to check: bad detent. Sometimes the bolt will "pinch" it, and add friction.
Wrong size valve screws that push against the valve stem.
Worn main spring (try adding spacers behind the main spring).. I think dimes fit?

nick
HP_Lovecraft is online now   Reply With Quote
Old 12-14-2006, 05:35 PM   #10 (permalink)
Old, Slow and Angry
 
MadCat's Avatar
 
Join Date: Apr 2006
Location: Pittsburgh, Pennsylvania
Send a message via Skype™ to MadCat

Fan of EMR
PPS Fan
$19.95 gets you ALL of the seals from American Paintball

http://www.rcpaintball.biz/e-commerc...-catalog4.html
MadCat is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » Ask The Experts

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 04:55 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO
© MCB Network LLC