mcarterbrown.com

mcarterbrown.com (http://www.mcarterbrown.com/forums/)
-   Ask The Experts (http://www.mcarterbrown.com/forums/ask-experts/)
-   -   Splatmaster: Increasing Velocity; Double Feed. (http://www.mcarterbrown.com/forums/ask-experts/8215-splatmaster-increasing-velocity%3B-double-feed.html)

sdawg 12-22-2006 10:46 AM

Splatmaster: Increasing Velocity; Double Feed.
 
I just purchased a very old, beat-up splatmaster. I enjoy tinkering with markers, so I took the entire thing apart (not as hard as I thought it would be), cleaned out the mud that was caked up inside of it, and put it together again. :hammer:

I was able to fix a problem with the 12 gram not loading in the handle correctly, but now I have two problems:

1) my velocities are around 150-190FPS with only the first or second shot above 200FPS. Could this be a) the drive spring being 20 years old b) the temperature being 40-50F, causing the CO2 pressure to be too low, or c) a and b?

Is the CO2 pressure from a 12 gram affected by air temperature the way CA is? Does anyone have suggestions for obtaining a new, stiffer spring? I tried a couple of hobby stores and home depot, but no dice so far. :confused:

2) The ball-bearing detent fails occassionally, leading to a double feed and both paintballs exploding in the barrel when the next shot is fired. Not sure what to do about this problem. Perhaps I put the ball bearing in wrong? :(

Chappy 12-22-2006 11:19 AM

Yes, 12 grams are affected the same way as CA. If you use them closer to 80 degrees you'll have better fps. Still will probably want a new mainspring, try posting in the wtb section.

Ivan 12-22-2006 11:56 AM

I found a new main spring at Canadian Tire. You could also try a double spring trick where you buy a spring that has a similar width and one with a smaller width and put the smaller width one in the thicker one. You could also try putting washers behind your old main spring.

As for the detente, maybe you can find a metal ball bearing that would be a similar size that would work?

sdawg 12-22-2006 12:53 PM

Thanks for the replies.

That's interesting about the weather affecting the 12gram's output pressure... for some reason, I thought it wouldn't have much effect because the volume is so low.

I guess I will try the double spring trick or perhaps visit an auto-parts store.

I took the marker apart... the receiver is stripped for the first 3 threads. The last 4 or 5 threads look fine, though. The plug has an larger knob that prevent it from screwing in all the way. If I had a stock knob, I could probably screw it in farther and catch the intact threads more reliably.

The plastic ball bearing is so worn that it is flat on one side. I guess I'll be shopping for ball bearings and springs this x-mas.

c6quad 12-22-2006 02:35 PM

what size is the detent bearing?

do you have a caliper to measure it?

you can find the spring you need here. http://www.katyspring.com/

Ivan 12-23-2006 11:34 AM

You could try a phantom 12 gram piercing seal around the splatmaster piercing pin for a better seal with the 12 grams.

Cunha 12-23-2006 02:27 PM

Its the temperature. If anything, temperature has more sway on a 12 gram because it is smaller and it can swing from one extreme to the other easier.

To solve velocity a stronger main spring will probably do the trick..maybe a lighter valve spring.

sdawg 12-23-2006 03:24 PM

I've taken apart and put together my pro/carbine's CVX valve. So, I'm not afraid of modding valves. The splatmaster's valve looks like its a matter of screwing off the face of it. If I were to clip the valve spring, would that increase the volume of air released with each strike?

Using the barrel as the hammer... what a crazy design. It would interesting if someone could interview the designer(s) of the splatmaster and find out what they were thinking?

sdawg 12-27-2006 05:04 PM

Quote:

Originally Posted by Ivan (Post 72352)
You could also try a double spring trick where you buy a spring that has a similar width and one with a smaller width and put the smaller width one in the thicker one.

I had ~70F weather today (this is Texas in the winter) and I had just bought a spring kit at Lowes. So, I tried the double-spring trick out today to see if I could improve velocity.

No improvement. Actually, the FPS was significantly lower, never going higher than 150. :confused:

I guess the valve must have something wrong with it? It's the only thing I haven't mucked with.

Looks like I have a barely functional antique. I was hoping to hunt for electros with it... oh well.


All times are GMT -4. The time now is 11:25 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC