mcarterbrown.com  

Bug Reports Forum acting up? Not sure if it is supposed to be like that? Please report them here

Reply
 
Thread Tools Search this Thread
Old 06-24-2012, 09:58 AM   #1 (permalink)
Old School Fool
 
Join Date: Jul 2009
Location: Cobourg,Ontario,Canada

search & quick links keys not functioning properly

Within the last couple of days my search key has been directly taking me to the advanced search page and my quick links will not open the drop down menu. it only refreshes the page. I have tried several fixes and check different things in control panel. no luck. could this please be looked into thanks.
Rolling Thunder 67 is offline   Reply With Quote
Old 06-24-2012, 04:36 PM   #2 (permalink)
Predatory Bird Oculus
 
Hawkeye20's Avatar
 
Join Date: Apr 2011
Location: Behind You.

Brass N Wood Fan
Palmers Fan
Hmm..... Mine work fine.
__________________

Hawkeye20 is offline   Reply With Quote
Old 06-24-2012, 08:06 PM   #3 (permalink)
I Am The Admin
 
Painthappy's Avatar
 
Join Date: Mar 2006
Location: New Boston, NH
Send a message via AIM to Painthappy

Fan of EMR
CCM Fan
Will look into it... Working fine on this end too. Will poke around and see what I can find.

Reminds me of my wedding night....
__________________
Pics- http://www.flickr.com/photos/paintballphotos/
Follow me on G+ For Non-Paintball Banter
google.com/+CarterBrown75
Sailing Blog - http://www.slightlycrewed.com
Painthappy is offline   Reply With Quote
Old 06-24-2012, 10:03 PM   #4 (permalink)
Old School Fool
 
Join Date: Jul 2009
Location: Cobourg,Ontario,Canada

Thanks Painthappy. not sure if i could PM if neccessary,but definately would like the site working properly at my end.
Rolling Thunder 67 is offline   Reply With Quote
Old 06-25-2012, 11:40 AM   #5 (permalink)
Old School Fool
 
Join Date: Jul 2009
Location: Cobourg,Ontario,Canada

Hello Painthappy:
All links at this end are currently funtioning as they should,not sure if it was corrected at your end or mine,however thank you for looking into this.

For future reference in case it goes kaput!,i'm running I.E.8.
Respectfully

Rolling Thunder 67
Rolling Thunder 67 is offline   Reply With Quote
Reply

  mcarterbrown.com » Site Related » Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 12:41 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC