mcarterbrown.com  

Bug Reports Forum acting up? Not sure if it is supposed to be like that? Please report them here

Reply
 
Thread Tools Search this Thread
Old 01-09-2013, 11:26 AM   #11 (permalink)
I Am The Admin
 
Painthappy's Avatar
 
Join Date: Mar 2006
Location: New Boston, NH
Send a message via AIM to Painthappy

Fan of EMR
CCM Fan
Ok, double check the size. I reset it so one can only upload a little over 1 mb per file. Will look into it further.
__________________
Pics- http://www.flickr.com/photos/paintballphotos/
Follow me on G+ For Non-Paintball Banter
google.com/+CarterBrown75
Sailing Blog - http://www.slightlycrewed.com
Painthappy is online now   Reply With Quote
Old 01-09-2013, 03:21 PM   #12 (permalink)
Meek wizard
 
Ghostpilot's Avatar
 
Join Date: Apr 2006
Location: Uppsala, Kingdom of Sweden
Send a message via ICQ to Ghostpilot Send a message via AIM to Ghostpilot Send a message via Skype™ to Ghostpilot

I logged out from the forums cleared all cookies, history and cache. Restarted browser and logged in again. Started to upload a single .jpg image and came as far as final processing. I was very surprised to see two of the failed uploads from yesterday still there when I came to the final processing page in the upload that started from a single image after I have cleared all cookies.
Something is defenitly up with the gallery for me. Ghosts from failed uploads shouldn't haunt me after I have cleared all cookies and made a fresh log in, right?
__________________
My language use a lot of umlauts. Does that make me cool?
My gallery and My feedback and a link to a picture of a goat eating a banana
Ghostpilot is offline   Reply With Quote
Old 01-17-2013, 09:46 PM   #13 (permalink)
MCB Member
 
destro7976's Avatar
 
Join Date: Dec 2006
Location: Northwest PA

CCM Fan
I am having the same problem. Am curious if there is any more info on the matter. Thanks.
__________________
My MCB Feedback:
http://www.mcarterbrown.com/forums/f...-feedback.html
destro7976 is offline   Reply With Quote
Old 01-18-2013, 03:19 AM   #14 (permalink)
Meek wizard
 
Ghostpilot's Avatar
 
Join Date: Apr 2006
Location: Uppsala, Kingdom of Sweden
Send a message via ICQ to Ghostpilot Send a message via AIM to Ghostpilot Send a message via Skype™ to Ghostpilot

Gallery problem is still there. I still see "ghosts" of old failed uploads when I try to upload a new picture.
__________________
My language use a lot of umlauts. Does that make me cool?
My gallery and My feedback and a link to a picture of a goat eating a banana

Last edited by Ghostpilot; 01-18-2013 at 05:14 AM.
Ghostpilot is offline   Reply With Quote
Old 01-21-2013, 08:08 PM   #15 (permalink)
Corp Por, Kal Vas Flam
 
souz4402's Avatar
 
Join Date: Jul 2008
Location: Spokane, WA

I am having the same ():Sorry message appear when trying to upload jpgs that are around 300kb in size.
__________________
My Feedback
souz4402 is offline   Reply With Quote
Old 01-25-2013, 02:25 AM   #16 (permalink)
Meek wizard
 
Ghostpilot's Avatar
 
Join Date: Apr 2006
Location: Uppsala, Kingdom of Sweden
Send a message via ICQ to Ghostpilot Send a message via AIM to Ghostpilot Send a message via Skype™ to Ghostpilot

So it seems I am not the only one then?
Could someone look into the problem, please?
__________________
My language use a lot of umlauts. Does that make me cool?
My gallery and My feedback and a link to a picture of a goat eating a banana
Ghostpilot is offline   Reply With Quote
Old 01-26-2013, 09:03 PM   #17 (permalink)
MCB Member
 
destro7976's Avatar
 
Join Date: Dec 2006
Location: Northwest PA

CCM Fan
I'm still having the problem as well. I attempted to resize the photos but it doesn't seem to matter. Thanks.
__________________
My MCB Feedback:
http://www.mcarterbrown.com/forums/f...-feedback.html
destro7976 is offline   Reply With Quote
Old 01-31-2013, 11:45 PM   #18 (permalink)
MCB Member
 
Brassballs's Avatar
 
Join Date: Apr 2006

I've had a problem with mine also for several months to a year...

there is nowhere for me to "upload photo" at all.
Brassballs is offline   Reply With Quote
Old 02-04-2013, 11:49 AM   #19 (permalink)
S.M.I.T.H.
 
LudavicoSoldier's Avatar
 
Join Date: Jul 2006
Location: Watertown, MA
Send a message via AIM to LudavicoSoldier

I am also getting the image type not supported message on a 200k jpg...
__________________

Dark Lord of The S.M.I.T.H.
BPS Twister Sniper
BPS Autococker Gallery
MCB Feedback Thread
LudavicoSoldier is offline   Reply With Quote
Old 02-05-2013, 02:46 AM   #20 (permalink)
MCB Member
 
bacci paintball's Avatar
 
Join Date: Mar 2006
Location: Nor Cal

I am also receiving this problem when I try to upload a jpg at sized at 100kb. I had multiple images in the upload que but unchecked all the others. Image is a web resized jpg.
Thanks Carter,
-Dan
__________________
bacci paintball is offline   Reply With Quote
Reply

  mcarterbrown.com » Site Related » Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 05:01 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC