mcarterbrown.com  

Bug Reports Forum acting up? Not sure if it is supposed to be like that? Please report them here

Reply
 
Thread Tools Search this Thread
Old 08-03-2013, 08:04 AM   #1 (permalink)
MCB Member
 
moonweasel's Avatar
 
Join Date: Dec 2009
Location: Kiwi in Oz.

Forum tools

The button seems to be acting a little funky.
Clicking it makes the page jump to the bottom, rather than the drop down menu appearing, is that something new or a bug?
__________________
Feedback
moonweasel is offline   Reply With Quote
Old 08-03-2013, 10:41 PM   #2 (permalink)
I Am The Admin
 
Painthappy's Avatar
 
Join Date: Mar 2006
Location: New Boston, NH
Send a message via AIM to Painthappy

Fan of EMR
CCM Fan
Nah, was a bug. This was fixed when I fixed the other issue this morning. Just replying to essentially close out the thread.
__________________
Pics- http://www.flickr.com/photos/paintballphotos/
Follow me on G+ For Non-Paintball Banter
google.com/+CarterBrown75
Sailing Blog - http://www.slightlycrewed.com
Painthappy is offline   Reply With Quote
Reply

  mcarterbrown.com » Site Related » Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 10:35 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC