mcarterbrown.com  

Bug Reports Forum acting up? Not sure if it is supposed to be like that? Please report them here

Reply
 
Thread Tools Search this Thread
Old 05-16-2014, 05:33 AM   #1 (permalink)
MCB Member
 
moonweasel's Avatar
 
Join Date: Dec 2009
Location: Kiwi in Oz.

This keeps popping up

One in 5-10 clicks this seems to appear.

You don't have permission to access /forums/showthread.php on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
Apache Server at www.mcarterbrown.com Port 80





And it came up twice trying to post this
__________________
Feedback
moonweasel is offline   Reply With Quote
Old 05-16-2014, 08:16 AM   #2 (permalink)
MCB Member
 
moonweasel's Avatar
 
Join Date: Dec 2009
Location: Kiwi in Oz.

Seems to have stopped now.
It wasn't the usual daily update/backup.
__________________
Feedback
moonweasel is offline   Reply With Quote
Reply

  mcarterbrown.com » Site Related » Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 11:43 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC