mcarterbrown.com  

CCI Home of the Phantom Pump Gun

Reply
 
Thread Tools Search this Thread
Old 11-26-2012, 07:28 AM   #1 (permalink)
Newbie
 
Join Date: Apr 2012

HPA Pressue Issue

Alright guys and gals,

Was playing yesterday and my pressure started messing up.

Using a full 13CI tank on my phantom and noticed that after each shot the pressue of my phantom would drop from 800 to about 400-500psi. If I fired 3 shots in a row, the 3rd ball would just get 'farted' out of the barrell. It would then take a second or two to settle back up to 800.

*EDIT* I was chrono'd for 270fps

I've run HPA on my phantom for a few games and not noticed this issue before, something I was all too familiar with CO2 but thought the same wouldn't apply to HPA.

It was quite chilly (about 5 degrees centigrade) but I thought temp didn't effect HPA like it does CO2, plus there were 30 other guys using semis on HPA without this issue.

Any ideas what this could be?

Cheers

Phrick

Last edited by Phrick; 11-26-2012 at 07:29 AM. Reason: More info
Phrick is offline   Reply With Quote
Old 11-26-2012, 10:52 AM   #2 (permalink)
Paintball Fox
 
BenoitOWN's Avatar
 
Join Date: Oct 2006
Location: Canada, QC

Fan of EMR
CCM Fan
Check the air passage to see if there is anything restricting the flow
__________________
Currently a dealer for: Ninja Paintball
Distributor from: PaintballGear / Ansgear
Feedback
Was sponsored by(2010):
Point Of View Cameras - For your helmet camera needs
BenoitOWN is offline   Reply With Quote
Old 11-26-2012, 12:15 PM   #3 (permalink)
Stock Class Aficionado
 
idkfa's Avatar
 
Join Date: Mar 2007
Location: Vancouver, BC, Canada

CCM Fan
Are you running a secondary HPR on the gun?

It is probably the tank regulator recharging too slowly. If you have a reg pressure tester, check the recharge rate and rebuild if required.
__________________
idkfa is offline   Reply With Quote
Old 11-27-2012, 07:10 AM   #4 (permalink)
Newbie
 
Join Date: Apr 2012

Cheers Guys,

Benoit - My hardline has a slight kink in it just where it slides into the compression nut (think its called that). It doesn't look that bad though; its a very slight kink. Can even the slightest dent cause such a significant on the 'recharge rate' of the pressue in the gun? If so, I would have been more gentle!

idkfa - There is a reg on the tank - is the issue you mention one which could come on suddenly or develop mid game? Or would the tank have to be 'set' that way?

My issue seemed to get worse as they day went on.

Thanks for the info guys, some things to ponder over!
Phrick is offline   Reply With Quote
Old 11-27-2012, 11:03 AM   #5 (permalink)
Paintball Fox
 
BenoitOWN's Avatar
 
Join Date: Oct 2006
Location: Canada, QC

Fan of EMR
CCM Fan
What the reg on the hpa tank?
It could be that it need a rebuilt like idkfa said

External check is not enoufh, you need to see if something isn't choking the air passage and check the valve. Co2 or hpa can be dirty and apply a coating or debris inside.

You could opt for bigger hose so that you create a backup of air(macroline) that the hardline cannot create.
__________________
Currently a dealer for: Ninja Paintball
Distributor from: PaintballGear / Ansgear
Feedback
Was sponsored by(2010):
Point Of View Cameras - For your helmet camera needs

Last edited by BenoitOWN; 11-27-2012 at 11:08 AM.
BenoitOWN is offline   Reply With Quote
Old 11-27-2012, 04:48 PM   #6 (permalink)
Summer's a-commin'
 
cobyrne's Avatar
 
Join Date: Feb 2008
Location: Dunedin, NZ

I agree with the others, it sounds like the recharge is too slow = tank reg issues, or blocked line issues.

Easiest way to diagnose would be to put a different tank on (HPA or CO2) and see if the problem is still there. If you're still getting drop off then take your asa, valve, and everything in between as one piece, then take out the valve guts and try blowing through the asa (provided you don't have a regulator on the gun). If it takes a lot of effort to get air to come out of the valve, start taking off pieces one at a time (starting with the asa) and blow through each time you remove something until it gets easy. You should be able to find the block that way.

The other approach would be to try your tank on another marker and see if that gun experiences drop-off. If it does - time for a rebuild of the reg as idkfa suggests.
__________________
MCB Feedback
cobyrne is offline   Reply With Quote
Old 11-27-2012, 08:45 PM   #7 (permalink)
Post Whore
 
DarkStar's Avatar
 
Join Date: Mar 2006

Fan of EMR
Brass N Wood Fan
I think it's the gun.

He said it happened with a different tank (Co2).

You shouldn't see that kind of severe shoot down with 3 shots on a pump.
__________________
FeedBack FS: Triggers/Sears FS: Pumps

Quote:
Originally Posted by Marauder_Pilot View Post
It will eventually get to the point where you're living in the back of a '78 Oldsmobile with a trunk full of the finest paintball gear known to man.
DarkStar is offline   Reply With Quote
Old 12-06-2012, 02:13 PM   #8 (permalink)
****ing speak up Im deaf!
 
Dr. VonDeafingson's Avatar
 
Join Date: Apr 2011
Location: Cleveland, Ohio

CCM Fan
Brass N Wood Fan
Palmers Fan
Did you change anything in the gun recently? It sounds like a kinked mainspring almost.
__________________
Team Brass Mafia - The Yorkie

Quote:
Originally Posted by Talfuchre View Post
If you are not stalking - you are not showing love...
Feedback
Dr. VonDeafingson is offline   Reply With Quote
Old 12-07-2012, 04:53 PM   #9 (permalink)
Rec Poster
 
Join Date: Jun 2012

Check your tpc set screw. Sounds like an issue I had with the tpc backing out while shooting, ultimately making velocity drop. I ended up getting an oring tpc which fixed the problem
__________________
Team Defiant - http://teamdefiant.org
Chris-C is offline   Reply With Quote
Old 12-07-2012, 05:13 PM   #10 (permalink)
The Man With No Plan
 
super_stanchy's Avatar
 
Join Date: Nov 2008
Location: Oregon City, OR

CCM Fan
PBN Fan
Quote:
Originally Posted by Chris-C View Post
Check your tpc set screw. Sounds like an issue I had with the tpc backing out while shooting, ultimately making velocity drop. I ended up getting an oring tpc which fixed the problem
Oring'd tpcs help prevent flux, not recharge

op post up a pic of your phantom
(so we can take a look and maybe see something wrong)

teflon tape from your airfittings can build up over time if you have taken them off too many times, you could have a clog

the hardline is easy to stuff up and cause problems

if i were you i'd take the hardline off and blow through it, if you get 100% easy airflow, check the tank, a quick makeshift reg tester can help

(on/off asa, with all ports sealed off except one spot for a 0-1200)
gas up the tank, do a quick on/off/on/off and see if the gauge jumps back to 900 or slowly crawls to 900)

if its slow, its the tank
super_stanchy is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » CCI

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 01:45 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC