mcarterbrown.com  

CCM Chipley Machine

Reply
 
Thread Tools Search this Thread
Old 08-20-2010, 05:46 PM   #11 (permalink)
Post Whore
 
Tracker's Avatar
 
Join Date: Apr 2006
Location: Las Vegas NV
Send a message via Yahoo to Tracker Send a message via Skype™ to Tracker

CCM Fan
AKA Fan
Quote:
Originally Posted by Rickfactor2 View Post
Was the truck on fire ?
possibly.. pesky arizona heat and all, cars partially catch fire all the time and people dont realize it untill hours later and they are like "what happened to my paint???" :dodgy:

i live in las vegas, which is equally as hot, if not hotter sometimes, and my fittings didnt leak

Andrew
__________________

^And i did it while wearing a helmetcam^ in 1080P HD if you need proof
Trackers feedback

Last edited by Tracker; 08-20-2010 at 06:04 PM.
Tracker is offline   Reply With Quote
Old 08-20-2010, 05:57 PM   #12 (permalink)
Red
 
Talfuchre's Avatar
 
Join Date: May 2006

CCM Fan
Pballer.

Inside that fitting is an o-ring - it could be as simply as it being nicked and needing to be replaced. However, I want you to do a few things:

1) Take out the macroline and make sure the end is cut SQUARE and FLAT. If not - trim it with a SHARP KNIFE and make the end really clean, square, and flat.

2) Add a drop of good oil to your fingers and put it on the very end of the macroline and insert it FIRMLY into the fitting - make sure it is in tight and good and air it up.

If it does not seal - you likely need to call CCM and get the size of the o-ring to replace it. It is no big deal.

Let us know okay?

TF
__________________
Pumpenstein - NSA National Champions

TF's MCB Trust.
Talfuchre is offline   Reply With Quote
Old 08-20-2010, 09:34 PM   #13 (permalink)
Rec Poster
 
BWBP's Avatar
 
Join Date: May 2009

Quote:
Originally Posted by Tracker View Post
possibly.. pesky arizona heat and all, cars partially catch fire all the time and people dont realize it untill hours later and they are like "what happened to my paint???" :dodgy:

i live in las vegas, which is equally as hot, if not hotter sometimes, and my fittings didnt leak

Andrew
it was 107 outside, and it sat in the truck for over 10 hours, so who knows how hot it actually was on the surface of the gun. When i got it i actually had to let it cool since it was too hot to touch
__________________
Proud new CCM T2 owner
BWBP is offline   Reply With Quote
Old 08-21-2010, 02:42 PM   #14 (permalink)
Rec Poster
 
Join Date: Jul 2010

oil on the o rings and macro fixed it!!! thanks for all the help!!!!
pballer8793 is offline   Reply With Quote
Old 08-21-2010, 06:50 PM   #15 (permalink)
Baby Whale Blowhole Punch
 
Stinkiinki2's Avatar
 
Join Date: Jun 2010

CCM Fan
Quote:
Originally Posted by BWBP View Post
it was 107 outside, and it sat in the truck for over 10 hours, so who knows how hot it actually was on the surface of the gun. When i got it i actually had to let it cool since it was too hot to touch
These people and their lack of desert knowledge...haha
__________________
Proud owner of his first CCM gun :]

Stinkiinki2 is offline   Reply With Quote
Old 08-21-2010, 07:02 PM   #16 (permalink)
Post Whore
 
Tracker's Avatar
 
Join Date: Apr 2006
Location: Las Vegas NV
Send a message via Yahoo to Tracker Send a message via Skype™ to Tracker

CCM Fan
AKA Fan
you realize i was being sarcastic right?

Tracker
__________________

^And i did it while wearing a helmetcam^ in 1080P HD if you need proof
Trackers feedback
Tracker is offline   Reply With Quote
Old 08-21-2010, 07:54 PM   #17 (permalink)
Red
 
Talfuchre's Avatar
 
Join Date: May 2006

CCM Fan
Quote:
Originally Posted by pballer8793 View Post
oil on the o rings and macro fixed it!!! thanks for all the help!!!!
Now - if you are shooting a T2 - you NEED to keep oil, debris, and paint off the hammer. So - don't use a lot of lube in the fittings or the ASA - if you do - shoot through it all - and clean the bottom tube and hammer very well.

I am glad you are up and running.

TF
__________________
Pumpenstein - NSA National Champions

TF's MCB Trust.
Talfuchre is offline   Reply With Quote
Old 08-23-2010, 03:18 PM   #18 (permalink)
Rec Poster
 
Join Date: Jul 2010

returned sunday midday now. i did oil it again but it didnt work may have a bad lower oring though
pballer8793 is offline   Reply With Quote
Old 08-30-2010, 08:39 AM   #19 (permalink)
Newbie
 
Join Date: Sep 2009
Location: Finland

Mine is also leaking but im quite positive that it is caused by incorrect installation.

New o-rings and some practice with installation needed.

Is that o-ring size 010?

Last edited by Kipander; 08-30-2010 at 09:07 AM.
Kipander is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » CCM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 12:00 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC