mcarterbrown.com  

CCM Chipley Machine

Reply
 
Thread Tools Search this Thread
Old 11-27-2011, 06:46 PM   #1 (permalink)
That Colorado Pump Guy
 
colorado719's Avatar
 
Join Date: May 2009
Location: Georgia but my hearts in COLORADO

CCM Fan
Another 6.5 problem/question thread.

I recently had a weird leak out of the bottom of my reg so I took everything apart and cleaned/inspected the orings. Set the reg to about 325 using a reg tester and was chronoing using great DXS gold paint. Problem is that while 1-2 shots will be consistent the next few will be over under 15-20 fps. I am using a deadlywind matched bore with a .679 sizer. I tried a .682 with the same results. So if anyone could help me out that would be great and now the other thing is that last weekend I was going to let my buddy use my 6.5 for a couple games but the gun would not fire using 3 seperate tanks. The only tank that works is my ninja 45 4500. I just picked up a 13 3000 tank on here this past week and went to use it today and got the exact result. Just a tiny puff shot no power whatsoever. I really hope something major isnt wrong with my gun but if need be I may send her to CCM to get rebuilt/reset up if I need to.


Please Help!


thanks again
Colorado719
colorado719 is offline   Reply With Quote
Old 11-27-2011, 06:51 PM   #2 (permalink)
The Man With No Plan
 
super_stanchy's Avatar
 
Join Date: Nov 2008
Location: Oregon City, OR

CCM Fan
PBN Fan
my reg leaks from the bottom occasionally....

usually i can put my finger over it and seal it for a few seconds and it will stop
super_stanchy is offline   Reply With Quote
Old 11-27-2011, 08:47 PM   #3 (permalink)
Red - Black
 
Talfuchre's Avatar
 
Join Date: May 2006

CCM Fan
Replace the piston O-ring on the Reg. If it leaks - even a little - it will cause that reg to be erratic.

Relube with Hater Marmalade or Dow 33.

TF
__________________
Pumpenstein - NSA National Champions

TF's MCB Trust.
Talfuchre is offline   Reply With Quote
Old 11-27-2011, 10:05 PM   #4 (permalink)
That Colorado Pump Guy
 
colorado719's Avatar
 
Join Date: May 2009
Location: Georgia but my hearts in COLORADO

CCM Fan
Is Dow55 ok? or does it have to be 33? And after I broke it down and relubed everything it stopped leaking but it is a bit erratic. Now for the other problem of the tanks not working on it? Do you have any idea?
colorado719 is offline   Reply With Quote
Old 11-27-2011, 10:46 PM   #5 (permalink)
Post Whore
 
Tracker's Avatar
 
Join Date: Apr 2006
Location: Las Vegas NV
Send a message via Yahoo to Tracker Send a message via Skype™ to Tracker

CCM Fan
AKA Fan
55 wouldn't be advisable, as it will cause the 0-ring to swell, and get possibly stuck.. which might also be causing your fluctuations, really anything other than dow 55 will probably work better depending on the tolerances

Tracker
__________________

^And i did it while wearing a helmetcam^ in 1080P HD if you need proof
Trackers feedback
Tracker is offline   Reply With Quote
Old 11-27-2011, 11:30 PM   #6 (permalink)
That Colorado Pump Guy
 
colorado719's Avatar
 
Join Date: May 2009
Location: Georgia but my hearts in COLORADO

CCM Fan
Ok well than I will go in there and relube everything. Any idea perfect reg setting pressure for a 6.5? I know its between 300-350 but what have you all found works best?
colorado719 is offline   Reply With Quote
Old 11-27-2011, 11:50 PM   #7 (permalink)
Red - Black
 
Talfuchre's Avatar
 
Join Date: May 2006

CCM Fan
Set it at 350 and forget it - that is what the factory does.

I set my S6.5 about 325 - but each will be slightly different.

TF
__________________
Pumpenstein - NSA National Champions

TF's MCB Trust.
Talfuchre is offline   Reply With Quote
Old 11-28-2011, 12:25 AM   #8 (permalink)
That Colorado Pump Guy
 
colorado719's Avatar
 
Join Date: May 2009
Location: Georgia but my hearts in COLORADO

CCM Fan
Ok thanks. And do you have any idea why certain tanks will work on my gun and not others?
colorado719 is offline   Reply With Quote
Old 11-28-2011, 12:54 AM   #9 (permalink)
The Man With No Plan
 
super_stanchy's Avatar
 
Join Date: Nov 2008
Location: Oregon City, OR

CCM Fan
PBN Fan
Quote:
Originally Posted by colorado719 View Post
Ok thanks. And do you have any idea why certain tanks will work on my gun and not others?
Check the output pressure on it
super_stanchy is offline   Reply With Quote
Old 11-28-2011, 02:07 AM   #10 (permalink)
Active Member
 
Join Date: Mar 2009
Location: Honolulu, Hawaii

Quote:
Originally Posted by colorado719 View Post
Ok thanks. And do you have any idea why certain tanks will work on my gun and not others?
Had the same problem with 3 tanks. Finally noticed that the on/off had shifted forward on the mini rail causing the gauge on my tank to hit the back of the corner of the trigger grip frame giving the appearance that the tank was screwed in all the way when it was not. Try and see if this is the case with yours. Good luck.
SeuDog is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » CCM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 11:07 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC