mcarterbrown.com

mcarterbrown.com (http://www.mcarterbrown.com/forums/)
-   CCM (http://www.mcarterbrown.com/forums/ccm/)
-   -   Anyone else ever have this issue? (http://www.mcarterbrown.com/forums/ccm/217900-anyone-else-ever-have-issue.html)

Fantom919 11-06-2012 01:48 PM

Anyone else ever have this issue?
 
I was playing this past weekend and was using my ccm gun for the first time (blue s5rf i just acquired) and noticed that a ball seemed to get "stuck" 1/8 an inch before the bolt completely closed. These shots had a drop in velocity and went all over the place since the bolt was in the incorrect position when firing. I thought it was maybe my barrel being sized to small but after looking at, i found that the ball would bind against the breech right after it passed the detent.

This paint was sized around .684 so not small but not unusually large. I tried a smaller paint when i got home and there were no binding issues.

Keep in mind this binding required some force to get the ball past that point (a pretty good push forward on the pump handle).

Has anyone else had this issue or anything like it? The other wgp snipers i have dont thave this issue so im wondering if the tolerances were just on the smaller side in that area.

Any comments or thoughts are greatly appreciated.

Thanks for your time!

crazyorigin 11-06-2012 02:05 PM

I have had this happen with paint that has bad dimples. If the paint isnt good and round they can bond up in the breech and sizer and it will feel like your ramming a ball in with the pump rather than it just flowing smoothly.


All times are GMT -4. The time now is 04:05 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC