mcarterbrown.com

mcarterbrown.com (http://www.mcarterbrown.com/forums/)
-   CCM (http://www.mcarterbrown.com/forums/ccm/)
-   -   Question about 86* frame and 6.5 (http://www.mcarterbrown.com/forums/ccm/229445-question-about-86%2A-frame-6-5-a.html)

extrabonez 03-22-2013 05:40 PM

Question about 86* frame and 6.5
 
I just got my 86*frame and installed it, but am noticing with the AT cam from my original frame, that it seems to be misfiring? From the looks of it, when the handle is all the way forward, the trigger isn't allowed to go all the way back because the cam is partially stopping it leading it to misfire often. Is there a different AT cam for an 86 frame or am i missing something? :huh: Thanks for the help, cant wait to get this running well and shooting faces.

Edit: the version mine is the one with 5 small holes and the 1 larger oval for the lug.

808raoul 03-22-2013 05:44 PM

Is this a 86 hinge or slider?

extrabonez 03-22-2013 05:50 PM

Dangit, knew i was forgetting something sorry. Hinge.

extrabonez 03-22-2013 09:57 PM

I just tried readjusting the hammer lug slightly upward and that seems to have fixed it. cant wait to use this for a class tournament now. :D and pictures of course.
before
http://i427.photobucket.com/albums/p...psc6c796ae.jpg
after
http://i427.photobucket.com/albums/p...ps310725cf.jpg

Mr.Smith 03-22-2013 10:14 PM

Make sure the pump rod nub that hooks into the AT isnt off, I.E the whole rod is screwed in too far or not enough


All times are GMT -4. The time now is 10:37 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC