mcarterbrown.com  

CCM Chipley Machine

Reply
 
Thread Tools Search this Thread
Old 03-22-2013, 05:40 PM   #1 (permalink)
pump & bmx
 
Join Date: Jun 2010
Location: Goose Creek, SC
Send a message via MSN to extrabonez

CCM Fan
Question about 86* frame and 6.5

I just got my 86*frame and installed it, but am noticing with the AT cam from my original frame, that it seems to be misfiring? From the looks of it, when the handle is all the way forward, the trigger isn't allowed to go all the way back because the cam is partially stopping it leading it to misfire often. Is there a different AT cam for an 86 frame or am i missing something? Thanks for the help, cant wait to get this running well and shooting faces.

Edit: the version mine is the one with 5 small holes and the 1 larger oval for the lug.
__________________
My Feedback on MCB
extrabonez is offline   Reply With Quote
Old 03-22-2013, 05:44 PM   #2 (permalink)
HI = A Pumper's Paradise
 
808raoul's Avatar
 
Join Date: Apr 2008
Location: Aiea, HI
Send a message via AIM to 808raoul

AKA Fan
Is this a 86 hinge or slider?
__________________
MCB Feedback: http://www.mcarterbrown.com/forums/f...-feedback.html

Anybody gots to sell:
-Line SI Bushmaster Pointman handle
-Racegun Halfblock Backblock (newer ver.)
808raoul is offline   Reply With Quote
Old 03-22-2013, 05:50 PM   #3 (permalink)
pump & bmx
 
Join Date: Jun 2010
Location: Goose Creek, SC
Send a message via MSN to extrabonez

CCM Fan
Dangit, knew i was forgetting something sorry. Hinge.
__________________
My Feedback on MCB
extrabonez is offline   Reply With Quote
Old 03-22-2013, 09:57 PM   #4 (permalink)
pump & bmx
 
Join Date: Jun 2010
Location: Goose Creek, SC
Send a message via MSN to extrabonez

CCM Fan
I just tried readjusting the hammer lug slightly upward and that seems to have fixed it. cant wait to use this for a class tournament now. and pictures of course.
before

after
__________________
My Feedback on MCB
extrabonez is offline   Reply With Quote
Old 03-22-2013, 10:14 PM   #5 (permalink)
Not Banned Kerry
 
Mr.Smith's Avatar
 
Join Date: Oct 2010
Location: Ottawa, Canada

AKA Fan
Make sure the pump rod nub that hooks into the AT isnt off, I.E the whole rod is screwed in too far or not enough
__________________
Mr.Smith is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » CCM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 10:31 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC