mcarterbrown.com  

CCM Chipley Machine

Reply
 
Thread Tools Search this Thread
Old 03-27-2013, 12:36 AM   #1 (permalink)
Active Member
 
Rotozip2's Avatar
 
Join Date: Aug 2012
Location: St. Louis

CCM Fan
Problems with reg.

When shooting I get massive amounts of shoot down to the point of balls rolling out. The first five shots are fine then it all goes crazy, I think that the reg is spiking, due to the hammer not holding open the valve if it was a crazy low drop off. Anyways onto the question. What would cause this to happen? It is a stock 6.5 reg.
Rotozip2 is offline   Reply With Quote
Old 03-27-2013, 12:45 AM   #2 (permalink)
In 5 . . . . gogogogogogo
 
Dknight's Avatar
 
Join Date: Jun 2011
Location: Cali

You could have a dirty hammer or dried up reg. Pull hammer clean and clean out bottom tube. Pull your reg disassemble clean and lube, set the the set screw flush with bottom of reg gets you real close to factory. Check the stickies above great videos to walk you through just about anything if you get stuck.
__________________
Feedback
Dknight is offline   Reply With Quote
Old 03-27-2013, 12:50 AM   #3 (permalink)
Active Member
 
Rotozip2's Avatar
 
Join Date: Aug 2012
Location: St. Louis

CCM Fan
Hammer is clean and polished, the reg pressure is set around 310psi and freshly lubed.
Rotozip2 is offline   Reply With Quote
Old 03-27-2013, 07:58 AM   #4 (permalink)
Red
 
Talfuchre's Avatar
 
Join Date: May 2006

CCM Fan
Replace the top o-ring in the reg - the small on on the pin. Try it out then. When that durometer goes soft - air can sneak by - and frankly - it can just blow by. It is fine when seated - but when it has to recover - it can't.

Don't lube it when replacing. Run that o-ring dry.

TF
__________________
Pumpenstein - NSA National Champions

TF's MCB Trust.
Talfuchre is offline   Reply With Quote
Old 03-27-2013, 01:26 PM   #5 (permalink)
Active Member
 
Rotozip2's Avatar
 
Join Date: Aug 2012
Location: St. Louis

CCM Fan
Will any 006 oring do? Or does it have to be a certain durometer
Rotozip2 is offline   Reply With Quote
Old 03-27-2013, 05:21 PM   #6 (permalink)
Red
 
Talfuchre's Avatar
 
Join Date: May 2006

CCM Fan
For future reference - the video's I have made and the stickies have every o-ring size and durometer of seals in the CCM series.

The master list can be found here:

http://mcarterbrown.com/TF/CCM/CCM%2...rts%20List.pdf

This one is a N90 - 006. A seventy would be too soft - and in fact - might cause the problems you are seeing.

TF
__________________
Pumpenstein - NSA National Champions

TF's MCB Trust.
Talfuchre is offline   Reply With Quote
Old 03-31-2013, 04:35 PM   #7 (permalink)
Active Member
 
Rotozip2's Avatar
 
Join Date: Aug 2012
Location: St. Louis

CCM Fan
Quick little update, the reg was fine. The guy who owned the gun before me had screwed the back block all the way down on the rod, and it caused the air passages to not line up. It would shoot fine without holding the pump handle but shoot around 70fps while holding it.

I didn't notice this until I got to the field and was experiencing the same problems with a different reg.
EDIT: Question, how many turns out should the back block be out from flush on the rod or down on it?

Okay now I am really confused, it seems like all other S6.5s has the block threaded all the way down, so why is mine giving me these issues?

Last edited by Rotozip2; 03-31-2013 at 05:32 PM.
Rotozip2 is offline   Reply With Quote
Old 03-31-2013, 06:18 PM   #8 (permalink)
Red
 
Talfuchre's Avatar
 
Join Date: May 2006

CCM Fan
Okay.

You have brought up a million things here.

1) The back block should simply allow the bolt to move in the breach smoothly. One turn out will be fine - or none - depending on the marker.

2) This shouldn't cause enough occlusion to stop the marker from shooting properly.

3) It could cause the bolt pin to ride on the hammer and slow it down terribly.

4) See if that is the case.

TF
__________________
Pumpenstein - NSA National Champions

TF's MCB Trust.
Talfuchre is offline   Reply With Quote
Old 03-31-2013, 09:34 PM   #9 (permalink)
Active Member
 
Rotozip2's Avatar
 
Join Date: Aug 2012
Location: St. Louis

CCM Fan
Okay, so the bolt pin is definitely rubbing on the hammer, there is a uneven spot worn on the first centimeter of the slot. So how do I fix the pin rub? Thank you for the help TF.
Rotozip2 is offline   Reply With Quote
Old 04-01-2013, 03:31 AM   #10 (permalink)
Active Member
 
Join Date: Mar 2009
Location: Honolulu, Hawaii

We take a bit off the length of the bolt pin by polishing it. This will take care of the rubbing, and consistency issues. Good luck.
SeuDog is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » CCM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 03:19 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC