mcarterbrown.com

mcarterbrown.com (http://www.mcarterbrown.com/forums/)
-   The Dead Zone (http://www.mcarterbrown.com/forums/dead-zone/)
-   -   Just one of those days... (http://www.mcarterbrown.com/forums/dead-zone/229047-just-one-those-days.html)

dm6rocker 03-17-2013 10:10 PM

Just one of those days...
 
Ever just have one of those days where not a single thing seems to go right for you? I'm currently sitting here reminiscing on yesterday's scenario game at OXCC, and man....almost every one of my markers failed me. I went down to the game with FIVE markers.

1- WGP Orracle, just got it this week off here. Chopped paint all day after I spent the night prior timing it perfectly. The front block also scratched the crap out of my new favorite barrel somehow. It worked great for the first hour or so, and then decided it had enough I guess. Not sure what's up with this one.

2- CCM T2. Had some velocity issues that I thought I nailed, but evidently not. I followed TF's guides on here to the letter when I rebuilt it, and it seemed like it was good. Yesterday, I was getting chrono readings between 170 and 320 fps before I gave up.

3- CCM'd Karni. Couldn't get it up to speed for most of the day. Eventually I got it running good enough to use, but there were only a few hours left in the game. Finished off my day with this one, so it KINDA worked. Still has a little issue of the valve intermittently sticking open after a shot which I need to take care of, but I think I just need to bump the pressure up on the reg.

4- Empire Sniper. Just decided it didn't like Valken paint I guess. Blew up almost every shot I took with it. The handful of shots that did make it out of the barrel chrono'd right in at 280, but I literally wasted about 3/4 of a pod trying to figure out what was up. Diagnosis unknown.

5- DLX Luxe. I brought this one out strictly as a back up, since I currently have it up for sale. I didn't plan on using it at all, and ended up using it for most of the day. Out of everything I bought, this was the ONLY one that worked perfectly, all day. Not a single issue. Not a single breech or barrel break. Consistent as ever. Given the weather, and the temperamental nature of spoolies, this was not the result I expected.

So anyone else have any good horror stories? I could use a good laugh as I sit here thinking about how badly I want to dump my entire collection and start over :rolleyes:

Ugler 03-17-2013 10:14 PM

Brought three autocockers (all mech) to have a fun recday of paintball and every single one of thems hoses on 3 way blew off before ir during a game... Ended up using a rental at end of day :(

PistolRogue 03-17-2013 10:19 PM

Same thing happened to me at West Point one year, spent two days cleaning lubing and teching only to have all of them go down but one. Carter Comp saved my day but the kicker was it was a non-removable barrel and I had rollouts all day because we were defending the top of the hill lol.

docholiday 03-17-2013 10:20 PM

Been there bud, and now I've dramatically changed what I buy and keep. I've had tons of guns over the years, but as I've gotten older and cherishing the time I get to play, I don't have time to be teching guns all the time.

I use to keep cockers,and tons of Vintage Matrix, but after the consistent break downs I gave up. The most frustrating thing is knowing everything works perfectly the night before but blows up at the game.

As much crap as high end electros take around here, I'm not surprised your Luxe worked perfectly. I keep a Geo 1 and Geo 3 for the same reasons. They are bullet proof and I know they will work.

shredxcam 03-17-2013 10:21 PM

Turn up the Karni reg
T2 Take all debree and lube off the hammer and hammer tube

dm6rocker 03-17-2013 10:25 PM

Quote:

Originally Posted by shredxcam (Post 2657245)
Turn up the Karni reg
T2 Take all debree and lube off the hammer and hammer tube

I have a strong feeling that was the issue on the Karni, my pressure tester showed it at around 260psi, I've since bumped it to 300 and I'll see how it does next time.

As far as the T2, I already did that and then some. As I said, I watched every one of TF's videos, and followed them step for step. It didn't fix the issue the first time, nor did it yesterday. I've been having trouble with it since the day I got it, something else is going on here. The hammer and lower tube are spotless. It's either going to CCM, or going to the BST. Undecided yet.

senghing27 03-17-2013 10:39 PM

I take you were at Sedition?
Eh, you wanted the extra fire power anyways :p

dm6rocker 03-17-2013 11:21 PM

Quote:

Originally Posted by senghing27 (Post 2657259)
I take you were at Sedition?
Eh, you wanted the extra fire power anyways :p

I was. Aside from the gun troubles, it was a blast. But I really didn't, I only brought the luxe in case everything else went down (like they did). I didn't think that out of all five, only one would work right lol!

*Self_DeFenCe* 03-17-2013 11:21 PM

Quote:

Originally Posted by Ugler (Post 2657237)
Brought three autocockers (all mech) to have a fun recday of paintball and every single one of thems hoses on 3 way blew off before ir during a game... Ended up using a rental at end of day :(

This is why you need an automag, no collection is complete without one!

pirhana92 03-17-2013 11:22 PM

My Shocker broke that I just bought 2 weeks ago. Used it once.


All times are GMT -4. The time now is 08:17 AM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC