mcarterbrown.com
 

Reply
 
Thread Tools Search this Thread
Old 03-07-2012, 02:37 AM   #1 (permalink)
Rec Poster
 
Join Date: Nov 2011

Hyper 3 problem.

My PM8's hyper 3 is showing at 100 psi when I turn the adjustment screw all the way in, what could that be? It isn't the tester cause it worked fine with my other hyper 3. (showed 0 when screw was all the way in)
It has the correct shim order, all new orings. Also has a new reg seat.
cybermaniac15 is offline   Reply With Quote
Old 03-07-2012, 12:31 PM   #2 (permalink)
Sockhats are cool.
 
Nevit's Avatar
 
Join Date: Sep 2008
Location: Central VA
Send a message via AIM to Nevit

Check the length of your adjustment screw that holds the reg seat, there are 3 different length's I believe.

Also, why does it matter? Set it to 190, do 4-5 turns out on the LPR and go chrono.
__________________
Airsmith:
KPS Paintball - Richmond, VA

-=Feedback Page=-

Last edited by Nevit; 03-07-2012 at 12:34 PM.
Nevit is offline   Reply With Quote
Old 05-09-2012, 12:52 AM   #3 (permalink)
Team: Woodland Security
 
Viper0013's Avatar
 
Join Date: May 2012
Location: Minnesota

Check the length of your adjustment screw
Viper0013 is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Dye

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 08:48 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC