mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 03-26-2013, 07:32 AM   #61 (permalink)
Post Whore
 
paintman161's Avatar
 
Join Date: Jan 2009
Location: Rochester, NY

I think it really gets me is the bolt stick after you don't shoot the marker for a little bit or first air it up.
__________________
New Feedback as my other was deleted for some reason: MCB feedback

PBN Feedback
paintman161 is offline   Reply With Quote
Old 03-26-2013, 09:23 AM   #62 (permalink)
Active Member
 
Join Date: May 2009

Went to use my DAM on sunday,
Was absolutley freezing - had loads of snow (rare for the UK)
The day before I had adjusted it and pushed the dwell up to 22
But it wouldn't turn on at all...(Was using brand new batteries)
Then I opened up the grip, took the battery out - put the same one back in and turned it on
Once on the balls wouldn't even fall out the end of the barrel

Has anyone else had experiences like this ?

*when I got home - DAM turned on just fine.. haven't tried shooting it at home yet - waiting for it to get abit warmer
cliffords the man is offline   Reply With Quote
Old 03-26-2013, 10:27 PM   #63 (permalink)
Seasoned Member
 
Join Date: May 2011
Location: Quebec, Canada

thats weird guys.. i used mine at minus 5, all day and got only 2 breaks... maybe the graffiti is a bit brittle with cold? i was using some winter paint all day.. my dwell is at 20 and my dam worked fine..
__________________
Quebec cold division

My feedback
Cooky8 is offline   Reply With Quote
Old 03-29-2013, 11:46 AM   #64 (permalink)
Active Member
 
Join Date: Aug 2006
Location: NW Washington

I haven't had any problems with bolts stick, but on my local field paint (Nelson and Draxxus) it's been a blender. My automag has a feather touch by comparison. My running theory is that ball roll back is a major player when using my halo loader.
Sterling500 is offline   Reply With Quote
Old 04-01-2013, 11:34 AM   #65 (permalink)
Wrecking Crewe
 
Mangler's Avatar
 
Join Date: Nov 2012

got to use it this past weekend with Marballizer. Should have just brought my Ninja blender and tried to shoot paint out of it. this is a bit dissapointing with the better paints - At least i got to see it first hand break paint constantly. and it was 75degs temps. so cold wasnt a factor.

I flipped over to my DM12 with the same paint and didnt have an issue for the rest of the day.
Mangler is offline   Reply With Quote
Old 04-01-2013, 12:17 PM   #66 (permalink)
Active Member
 
Join Date: Aug 2006
Location: NW Washington

What loader where you using? My gravity feed loader works great, my old halo has been hit and miss. Also running the barrel on the loose side helped.
__________________
FS/FT: Empire Sniper
FS/FT: Q-Loader
Sterling500 is offline   Reply With Quote
Old 04-01-2013, 12:25 PM   #67 (permalink)
Wrecking Crewe
 
Mangler's Avatar
 
Join Date: Nov 2012

Rotor V3 - brand new actually. runs awesome on my DM. could it be pushing paint down too quick or something?
Mangler is offline   Reply With Quote
Old 04-01-2013, 12:40 PM   #68 (permalink)
Active Member
 
Join Date: Aug 2006
Location: NW Washington

Check out the roll back...

I think the space they made for the first strikes may be the root cause
Attached Images
 
__________________
FS/FT: Empire Sniper
FS/FT: Q-Loader
Sterling500 is offline   Reply With Quote
Old 04-01-2013, 02:20 PM   #69 (permalink)
Wrecking Crewe
 
Mangler's Avatar
 
Join Date: Nov 2012

when the pipe is closed for PB's. that shouldnt matter right? oops nevermind i see thats from the top. yeah so fragile paint bounces and splats.

Last edited by Mangler; 04-01-2013 at 02:40 PM.
Mangler is offline   Reply With Quote
Old 04-01-2013, 02:39 PM   #70 (permalink)
Active Member
 
Join Date: Aug 2006
Location: NW Washington

I think it always has room to permit that kind of roll back regardless of pipe orientation.
__________________
FS/FT: Empire Sniper
FS/FT: Q-Loader
Sterling500 is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Dye

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 11:11 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC