mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 07-23-2012, 09:15 PM   #1 (permalink)
MCB Member
 
Join Date: Oct 2011

etek3 problems

Today I got a Hush bolt that I had ordered from paintball gateway.com, I installed the bolt after watching a few videos on youtube to make sure that I did not miss anything critical. After installing the new bolt I went outside to shoot the gun and upon the first trigger pull it sounded like the gun wanted to fire, but the paintball just rolled out. I thought that prehaps I didn't have the bolt seated properly but I did check and it seems to be in correctly. I reinstalled the old bolt and it just does the same thing. As far as I know this gun was working perfectly up until today. The only thing that I noticed the last time I shot it was that first shot was always very under powered and it didn't seem to come out with any real power. After that first shot it seemed to always work fine. Any help would be appreciated!
Thanks,
-Jim
rangerjim3 is offline   Reply With Quote
Old 07-24-2012, 01:00 PM   #2 (permalink)
MCB Member
 
Join Date: Oct 2011

fixed! the battery was too low on charge!
rangerjim3 is offline   Reply With Quote
Old 07-25-2012, 08:15 PM   #3 (permalink)
Rec Poster
 
Join Date: Dec 2006

Any chance you put the pin in upside down? The vent hole in the side of the bolt should be facing down. If it is rotated 180 degrees the air coming from the valve will not flow thru the bolt. If this is not the issue, feel free to email me at paintballsupply@aol.com
I do not check in here very often.
__________________
WWW.PAINTBALLSHOWCASE.COM
Northeast Planet Eclipse Warranty Center

Used gun thread: http://www.pbnation.com/showthread.php?t=2689910
Bill is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Eclipse

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 11:47 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC