mcarterbrown.com
 

Reply
 
Thread Tools Search this Thread
Old 07-30-2012, 06:03 PM   #1 (permalink)
Newbie
 
Join Date: Mar 2011

Etek 3 LT Air efficiency issues

Hey guys, I have an Etek 3 LT with Techt Hush Bolt and an APE OLED Board. But ever since i have been using my upgrades i have realized my air runs out very quickly. I dont know if its the bolt, or my settings on my board, but if you guys have any suggestions on settings or LPR adjustments or any regulators that i could purchase, please reply.
Thanks,
Jarod
jarodroll is offline   Reply With Quote
Old 09-15-2012, 11:35 PM   #2 (permalink)
Random Lurker
 
Join Date: Nov 2007

It sounds like there might be an issue with the orings on the bolt and or the dwell setting on the board. I would go back to the stock stuff and test it there. Then add one item at a time to see if there are any changes.
wizard12341 is offline   Reply With Quote
Old 09-18-2012, 04:30 AM   #3 (permalink)
Rec Poster
 
Join Date: Dec 2006

When you changed out the bolt did you have to adjust the velocity? If so, the dwell could be set to high. I would try dropping the dwell a few.
__________________
WWW.PAINTBALLSHOWCASE.COM
Northeast Planet Eclipse Warranty Center

Used gun thread: http://www.pbnation.com/showthread.php?t=2689910
Bill is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Eclipse

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 06:47 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC