mcarterbrown.com  

General Chat MCB's Coffee House: Pull up a seat, and grab your favorite caffeinated beverage. Non-paintball related chat within.

Reply
 
Thread Tools
Old 12-06-2012, 06:20 PM   #1 (permalink)
Seasoned Member
 
Join Date: Jul 2009

Bell Aliant anyone?

Hello guys! A little rant/need help.

Im a middle class man, living at home till school is done and get a call for basic. Till then I don't have a lot of money.

I switch from a 64 bit modem(yes this happened this year). Old school as balls.

Now I upgraded finally, to Bell Aliant ultra speed. *8mbps* Keep that there.

So with that being said, I was so excited for to take it out for a spin play some gears and some LoL. Like they said I could, and they also stated that I can 1-4 laptops and not experience lag.

Playing Call of duty, lag spikes everywhere. LoL I ran 80-90 ping, now its 118-130, and at least 1-2 spikes per game.

I'm a little upset, call them up and they say everything is fine bvlahblahblah bull ****.

got a motorcycle and started school, never home, especially playing RXL. So I didn't game much. Now playing games again still the same /worst then ever,


(I called about 10 times in total before asking for a supervisor) Got a repair ticket, got a new modem.


Call them explaining what happening still. Guy comes out, gives me a new modem, the first 2 he tried where broken and didn't work. We finally got one working, tested my speed out and it was *8mbps*+ , which he says never ever happens. Rare that it is over *8mbps8 and that most people average 6ish.

New modem, tested speed connection, still lagging... LoL is still up above 100. And it's bothering me.
I've called and explained so many times and they still haven't done anything till I had to personally ask for a supervisor to get a ticket.




Now I called tonight again because I'm currently downloading "Planet Side 2" with a friend. He is running at 2mpbs and i'm running this amazing *8mbps* and I started 20 minutes before him.

I was at 20% and he started. He's now at 88.6% done and I'm at a lovely 44.7% done...

I just can't switch providers due to my lack of funds as of right now, I got another repair ticket for tomorrow.


Any ideas or what could be wrong?

*I'm not running anything in the background or nothing taking up bandwidth
Slipknot666 is offline   Reply With Quote
Old 12-06-2012, 06:38 PM   #2 (permalink)
MaD
MCB Member
 
MaD's Avatar
 
Join Date: Oct 2007
Location: A2, Michigan

Latency has very little to do with bandwidth. It has to do with distance and delays. Honestly I doubt the problem is with the modem. It's probably upstream in their network somewhere. The very first thing you should do is pick a gaming server you use and do a traceroute to it.
__________________
Feedback

Quote:
Originally Posted by senghing27
ooops
Note: While I would love to take credit for his work, I am not associated with Mad Customs!
You can contact BigMatt-MadCustoms in his MCB forum
MaD is offline   Reply With Quote
Old 12-06-2012, 07:09 PM   #3 (permalink)
Seasoned Member
 
Join Date: Jul 2009

Quote:
Originally Posted by MaD View Post
Latency has very little to do with bandwidth. It has to do with distance and delays. Honestly I doubt the problem is with the modem. It's probably upstream in their network somewhere. The very first thing you should do is pick a gaming server you use and do a traceroute to it.

I know this. But what I'm saying they checked all my lines, they are all fine. They changed the modem just to see if that's an issue and it is not. My connection is lagging for no reason where before it never did.
Slipknot666 is offline   Reply With Quote
Old 12-06-2012, 09:18 PM   #4 (permalink)
BEES BEES BEES
 
Harbinger[TG]'s Avatar
 
Join Date: Apr 2007
Location: Earth
Send a message via MSN to Harbinger[TG]

Fan of EMR
Try a different server or run some bandwidth analyzers. Otherwise its the network. Could also be the time of day. Do you live in BFE?
__________________
TRAILGUNNERS SCENARIO | RULES and FAQs
Harbinger[TG] is offline   Reply With Quote
Old 12-06-2012, 09:58 PM   #5 (permalink)
Seasoned Member
 
Join Date: Jul 2009

Quote:
Originally Posted by Harbinger[TG] View Post
Try a different server or run some bandwidth analyzers. Otherwise its the network. Could also be the time of day. Do you live in BFE?
BFE?

And not time of the day, I game at all times of days. And lags all the time.
Slipknot666 is offline   Reply With Quote
Old 12-06-2012, 10:15 PM   #6 (permalink)
MCB Member
 
Rover's Avatar
 
Join Date: Oct 2009
Location: Saint John, New Brunswick

Maritimer eh?

I am a bell retailer, but I handle bell services, not bell aliant.

Is fibre op in your area?
__________________
My Feedback
Rover is offline   Reply With Quote
Old 12-06-2012, 10:39 PM   #7 (permalink)
Seasoned Member
 
Join Date: Jul 2009

Quote:
Originally Posted by Rover View Post
Maritimer eh?

I am a bell retailer, but I handle bell services, not bell aliant.

Is fibre op in your area?
It is, can't afford to upgrade that currently.
Slipknot666 is offline   Reply With Quote
Old 12-06-2012, 11:07 PM   #8 (permalink)
Semper Fi
 
gainman's Avatar
 
Join Date: Sep 2007

CCM Fan
Brass N Wood Fan
are you running through a router?
__________________
Feedback

ANGELS FOR LIFE!!!
gainman is offline   Reply With Quote
Old 12-07-2012, 02:22 AM   #9 (permalink)
Seasoned Member
 
Join Date: Jul 2009

Quote:
Originally Posted by gainman View Post
are you running through a router?
Modem that they provided for me
Slipknot666 is offline   Reply With Quote
Old 12-07-2012, 04:44 AM   #10 (permalink)
MaD
MCB Member
 
MaD's Avatar
 
Join Date: Oct 2007
Location: A2, Michigan

Run a trace route to a server you're having trouble with. Might narrow it down a bit.
__________________
Feedback

Quote:
Originally Posted by senghing27
ooops
Note: While I would love to take credit for his work, I am not associated with Mad Customs!
You can contact BigMatt-MadCustoms in his MCB forum
MaD is offline   Reply With Quote
Reply

  mcarterbrown.com » General » General Chat

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 08:47 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC