mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 02-13-2013, 12:24 PM   #1 (permalink)
Post Whore
 
paintman161's Avatar
 
Join Date: Jan 2009
Location: Rochester, NY

magazine not feeding constantly for Hammer 7

So i was test shooting my hammer 7 using first strike and noticed that sometimes the magazine will not fed all the time, i will get one or two black shots and have to move the spring down and release it to get it to fed properly. Also tested this with redemption paintballs and had the same issue. Any one else experience this?

Also sighted in my scope with the FS and the Hammer 7 is pretty accurate!
__________________
New Feedback as my other was deleted for some reason: MCB feedback

PBN Feedback
paintman161 is offline   Reply With Quote
Old 02-13-2013, 01:51 PM   #2 (permalink)
Private Labels Only
 
spydrmn22's Avatar
 
Join Date: Nov 2010
Location: Cali

Quote:
Originally Posted by paintman161 View Post
So i was test shooting my hammer 7 using first strike and noticed that sometimes the magazine will not fed all the time, i will get one or two black shots and have to move the spring down and release it to get it to fed properly. Also tested this with redemption paintballs and had the same issue. Any one else experience this?

Also sighted in my scope with the FS and the Hammer 7 is pretty accurate!
I did notice with FS's I don't load it fully, I leave 1 FS gap in the clip and that seemed to stop the feeding issue. I haven't had a issue with regular paintballs and your absolutely right about the accuracy it takes a little time to get use to the flat trajectory of the FS but after you can shoot people across the field no problem!
__________________
Be A Thug Live The Life

THUG LIFE KILL'IN KREW

Rare and Hard to find Killing Machines

My PBN Feedback
My AOG Feedback
Old Feedback
spydrmn22 is offline   Reply With Quote
Old 02-13-2013, 02:03 PM   #3 (permalink)
Post Whore
 
paintman161's Avatar
 
Join Date: Jan 2009
Location: Rochester, NY

It would happen when there would be about 4 FS left or 4 paintballs left in the magazine.
__________________
New Feedback as my other was deleted for some reason: MCB feedback

PBN Feedback
paintman161 is offline   Reply With Quote
Old 02-13-2013, 02:07 PM   #4 (permalink)
Official LL5 Dolphin-Dive
 
PistolRogue's Avatar
 
Join Date: Jan 2009
Location: Jackson, NJ
Send a message via AIM to PistolRogue

Try running the follower up and down in that spot with the mag out of the gun and no balls loaded and see if you can feel it hanging up on anything. While the build quality of the mags seems pretty good there's nothing saying there couldn't be some casting flash or something on the inside that might be catching the follower and causing it to drag.
__________________
Jay AKA Rogue Reservoir Dogs Scenario Paintball Team- Our $#&* is RIGOROUS!
My Gear For SALE!
Check Out My Mod Threads : Pirate DSG - SA17 Mods - Simple/Cheap/Free TPX Mods - The 'Big Damn Hero' DRV
FEEDBACK
PistolRogue is online now   Reply With Quote
Old 02-13-2013, 02:33 PM   #5 (permalink)
Private Labels Only
 
spydrmn22's Avatar
 
Join Date: Nov 2010
Location: Cali

Quote:
Originally Posted by PistolRogue View Post
Try running the follower up and down in that spot with the mag out of the gun and no balls loaded and see if you can feel it hanging up on anything. While the build quality of the mags seems pretty good there's nothing saying there couldn't be some casting flash or something on the inside that might be catching the follower and causing it to drag.
Good idea especially paint or dirt will make it hang up. It could be your spring is too soft also but I bet there's something getting in the way. You can always stretch the spring a little to get some tension back too(not the correct way to fix it but it will work as a quick fix)lmk what you discover.
__________________
Be A Thug Live The Life

THUG LIFE KILL'IN KREW

Rare and Hard to find Killing Machines

My PBN Feedback
My AOG Feedback
Old Feedback
spydrmn22 is offline   Reply With Quote
Old 02-13-2013, 02:52 PM   #6 (permalink)
Post Whore
 
paintman161's Avatar
 
Join Date: Jan 2009
Location: Rochester, NY

I think i may have found out why, i think the detent that holds the paint in so it just does not fall out was not getting depressed all the way, moving the mag forward would depress it all the way, while in the normal position it would stick out slightly. I just sanded off a little on the detent so the FS or paint won't get stuck on it.
I did check the follower and it seems to move freely all the way up.
__________________
New Feedback as my other was deleted for some reason: MCB feedback

PBN Feedback
paintman161 is offline   Reply With Quote
Old 02-13-2013, 03:28 PM   #7 (permalink)
Post Whore
 
danssoslow's Avatar
 
Join Date: Sep 2011

Quote:
Originally Posted by paintman161 View Post
I think i may have found out why, i think the detent that holds the paint in so it just does not fall out was not getting depressed all the way, moving the mag forward would depress it all the way, while in the normal position it would stick out slightly. I just sanded off a little on the detent so the FS or paint won't get stuck on it.
I did check the follower and it seems to move freely all the way up.

I'm going to check on that, as I have also had this issue several times with the mag that came with the gun. The last time it happened, I pulled the follower all the way down and let it go. Not the smartest idea. When the paintballs moved, it was more toward the outward variety rather than straight up.
danssoslow is offline   Reply With Quote
Old 02-13-2013, 07:30 PM   #8 (permalink)
Spyder
 
lmartin's Avatar
 
Join Date: Oct 2012
Location: Los Angeles

I'll have someone put some random mags through testing to see if we can duplicate it. if i can find something out i will report back to you guys.

Lou
lmartin is offline   Reply With Quote
Old 02-13-2013, 07:33 PM   #9 (permalink)
Post Whore
 
paintman161's Avatar
 
Join Date: Jan 2009
Location: Rochester, NY

Thanks Lou, I wasn't shooting real fast as I was sighting in my scope. I think it may be the nub on the front fs getting caught
__________________
New Feedback as my other was deleted for some reason: MCB feedback

PBN Feedback
paintman161 is offline   Reply With Quote
Old 02-14-2013, 12:06 AM   #10 (permalink)
Post Whore
 
punisher068's Avatar
 
Join Date: Mar 2009
Location: Santa Cruz Mountains

Check your pump rod&bolt spacing,I had problems at 1st also but moved the pumprod in a tiny bit,seemed to eliminate the problem.A few FS I had were old and givin to me,they had alot of burs on fins and nose.I used a Freak insert to check the bolt spacing and feedneck&hopper alignment,they were slightly off,I think it was probably a result of coating on metal(powdercoating?),dremmeled a tiny bit off to make it align
__________________
I'm not THAT Punisher!!
If a Dremmel had t*ts Id marry one!
My feedback
http://www.mcarterbrown.com/forums/f...-feedback.html
punisher068 is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Kingman

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 08:41 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC