mcarterbrown.com
 

Old Gun Tech Specific how-to's on fixing and tuning in those old guns

Reply
 
Thread Tools Search this Thread
Old 04-02-2013, 09:10 PM   #1 (permalink)
Newbie
 
Join Date: Mar 2013

Exclamation lapco wrath bolt catch not catching

having trouble with a lapco wrath i just got. when i pump it back the bolt is not catching on the little hook. is the spring too long? or something else?

here are the internals all laid out, the clip is backwards in the photo but not in the marker




here is how it looks when you cock it back



see how the clip sticks up and dosent attach


here is how it should look




thanks in advance,
Sam

Last edited by Wheeldogg; 04-02-2013 at 09:26 PM.
Wheeldogg is offline   Reply With Quote
Old 04-03-2013, 09:06 AM   #2 (permalink)
King of the OFG
 
Robertsr's Avatar
 
Join Date: Apr 2006
Location: Waynesboro, VA
Send a message via MSN to Robertsr

Kilt Fan
Are you cocking it back with air on it, or without? This would be completely normal if you didn't have pressure on the system.
__________________
MicroMags 'R Us

FEEDBACK
Robertsr is offline   Reply With Quote
Old 04-03-2013, 10:55 PM   #3 (permalink)
Newbie
 
Join Date: Mar 2013

i got it fixed thanks for the help.
Wheeldogg is offline   Reply With Quote
Reply

  mcarterbrown.com » Museum » Old Gun Tech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 03:23 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC