mcarterbrown.com
 

Paintball News The latest in paintball news brought to you by the oldest independent publication in paintball and the best paintball site on the web - The Paintball News and MCB

Reply
 
Thread Tools
Old 11-14-2013, 12:25 AM   #691 (permalink)
Buzz Killington
 
Scharfschutze91's Avatar
 
Join Date: Dec 2009
Location: Miami, FL

Die hard phantom owners review: still not a phantom... now a phantom body that can use FS... MIKE, HAVEBLUE, GET ON IT!
__________________
Original Member of Tactical Assault Group (T.A.G.) from South Florida.
Our site: www.tagpaintballteam.com

#SOSUNITEDSTATESCONSTITUTION
Scharfschutze91 is offline   Reply With Quote
Old 11-14-2013, 10:18 PM   #692 (permalink)
Newbie
 
Join Date: Sep 2010
Location: Calgary

Quote:
Originally Posted by UThomas View Post
Mine has been working the whole time - and it sounds like Mickey_Kn0x wasn't having bolt problems and should have just tried other loaders first because it was his rotor setup (I have used 2 different rotors on mine w no issues).
There's nothing wrong with my loaders. It's the detents, I've never had a problem with any paintball gun I've owned and double feeding, because the detents did there job, and stopped the paintball. By turning down the torque on my rotor its putting less pressure on the ball stack and there fore less pressure on the detents. No more double feeding. I use paint that bores out around .683 - .686. which overall, is average sizing. I lent my gun out to family member to use one day, they ended up using marbalizer and they had zero issue's with double feeding, and zero breaks. Because its a larger round. I use paint that bounces on a six foot drop test (concrete), and all I was getting was breaks, related to double feeding. Didn't connect the dots at the time and realize that my rotor could be contributing to the problem.

If your a dam owner, test this out before you speak up. Run a stock rotor with paint around .684 and tell me you don't get double feeding. My Dam has been to dye three times, two replacement bolts, a replaced solenoid; and not once did they actually test my marker the way I run it. I specifically told them what paint I use, what the bore size is, and what loader I run. I get it back, and they gave me a newer bolt. Paint test was done with the MAG, and obviously dye paint, which bores out at what, .690? I've replaced the eye pipe, detents multiple times as well. And I am not the only person to experience this problem.

Last edited by Mickey_Kn0x; 11-14-2013 at 10:35 PM.
Mickey_Kn0x is offline   Reply With Quote
Old 11-15-2013, 01:23 AM   #693 (permalink)
MCB Member
 
Robotech's Avatar
 
Join Date: Aug 2013

I have ran small paint in my DAM and have yet to have a paintball double feed.

Of course I seem to have the perfect DAM as I've never had any issues with balls breaking from feeing from the mags or problems chronoing with the stock bolt and no leaks.
__________________
Memeber SoCal Ghosts Scenario Paintball Team

Robotech is offline   Reply With Quote
Old 11-15-2013, 08:14 AM   #694 (permalink)
MCB Member
 
Join Date: Jul 2006
Location: Texas

There's nothing wrong with my loaders

Sorry - I guess I misunderstood your earlier post where you said changing settings on your force feed loader fixed all your issues.
__________________
Thomas
Lots of automags and autocockers - esp Eclipse, Westwood, and Belsales
REWARD: 2 Stolen Splash Evolutions in Dallas
http://www.thomaspaintball.com
http://www.youtube.com/user/Thomas4093
UThomas is offline   Reply With Quote
Old 11-15-2013, 07:06 PM   #695 (permalink)
Newbie
 
Join Date: Sep 2010
Location: Calgary

delete

Last edited by Mickey_Kn0x; 11-15-2013 at 07:12 PM.
Mickey_Kn0x is offline   Reply With Quote
Old 11-15-2013, 09:22 PM   #696 (permalink)
Active Member
 
insixdays777's Avatar
 
Join Date: Mar 2007
Location: IOWA

I have always found the Dye eye pipes to be problematic. Paint can be so tiny these days. I have had some so small they would almost roll out of a .678 lurker barrel.

I wonder if TechT would make a metal a eye pipe with normal drilled eye holes that takes Ego detents?

I would by one for my matrixes.
insixdays777 is offline   Reply With Quote
Old 11-17-2013, 10:40 AM   #697 (permalink)
Newbie
 
Join Date: Sep 2010
Location: Calgary

Quote:
Originally Posted by insixdays777 View Post
I have always found the Dye eye pipes to be problematic. Paint can be so tiny these days. I have had some so small they would almost roll out of a .678 lurker barrel.

I wonder if TechT would make a metal a eye pipe with normal drilled eye holes that takes Ego detents?

I would by one for my matrixes.
I'd buy that too. It would still have to be clear plastic because of the eye's though...
Mickey_Kn0x is offline   Reply With Quote
Old 11-17-2013, 07:05 PM   #698 (permalink)
Dr. says it will clear up
 
leathalh's Avatar
 
Join Date: Jun 2011
Location: Denver, Co

CCM Fan
Mods needed to mount a xb30. A revolution hopper. Thats it!
Attached Images
 
__________________
Autocockers are not more accurate, I'm just more accurate when I shoot autocockers.
leathalh is offline   Reply With Quote
Old 11-19-2013, 02:18 PM   #699 (permalink)
Newbie
 
Join Date: Nov 2013

Amazing thread, guys, really! A ton of quality info. Thank you.

I came to this thread hearing about the new bolt and board Dye is supposedly "giving" away if you're having a problem. I'm not having problems, at least I don't think so, but I'm always up for an upgrade, especially a free one.

The only minor or, early-adopter, problems I've had are poor battery life which explains the quick auto-off setting and adjusting the velocity. Adjusting the velocity took getting used to; the movement was so small to make a change up or down. I was used to 1/2 turns on the EGO. Not so with the DAM but I got use to it.

I'm not using paint at all with this gun; FS only. After a year I've got this gun dialed-in and working great. Again, I hate the 10 minute auto-off especially during scenarios which is why I'd like to know if the board upgrade addresses it.
BWJSS is offline   Reply With Quote
Old 11-20-2013, 12:59 PM   #700 (permalink)
R&D Engineer
 
Join Date: Mar 2012
Location: San Diego

The updated boards have an Auto Shut-Off adjustment: 10, 30 or 60 minutes

We are trying to work out a system were users can get their boards reprogrammed with the updated software. It may be a bit of time before we get this system in place. Thanks in advance for your patience.
__________________
-Kevin
R&D Engineer at DYE Precision Inc. USA
kevinatdye is offline   Reply With Quote
Reply

  mcarterbrown.com » General » Paintball News

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 04:15 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC