mcarterbrown.com  

Plugged in Online Gaming, and Technology

Reply
 
Thread Tools
Old 05-25-2011, 12:27 AM   #1 (permalink)
Post Whore
 
i_luv_strats's Avatar
 
Join Date: Feb 2009
Location: Silverdale Washington

pc build troubleshooting.

So I just got a new asus m488t-v evo usb3 mother board and corsair h70 cooler. I swapped all parts from my computer into a new case to better fit the components. Everything powers on but nothing showing up on the monitor. Got everything hooked up via the mobo manual and I'm stumped. Computer building is a tad new to me so bear with me on questions and terminology. What should I look for fisrt/

Specs
600 watt power supply(gcard reccomends 600 and mobo 450 so this should be ok?)
galaxy gtx480 super oc graphics card
8gb ram
1tb HD
corsair H70 luquid cooler
amd phenom 1000t 3.3ghs x6
__________________
Quote:
Originally Posted by Mr. Hick View Post
lets say your at the bar...

You trade a guy you know a condom for a beer.

He takes himself on home and calls you the next friday saying "hey bro, That condom you loaned me broke after I took it out of its wrapper and used it"

Would you really trade back a beer for a used rubber?
i_luv_strats is offline   Reply With Quote
Old 05-25-2011, 01:01 AM   #2 (permalink)
MaD
MCB Member
 
MaD's Avatar
 
Join Date: Oct 2007
Location: A2, Michigan

Any POST error?
__________________
Feedback

Quote:
Originally Posted by senghing27
ooops
Note: While I would love to take credit for his work, I am not associated with Mad Customs!
You can contact BigMatt-MadCustoms in his MCB forum
MaD is offline   Reply With Quote
Old 05-25-2011, 01:12 AM   #3 (permalink)
Post Whore
 
i_luv_strats's Avatar
 
Join Date: Feb 2009
Location: Silverdale Washington

I hear a beep when power on.
__________________
Quote:
Originally Posted by Mr. Hick View Post
lets say your at the bar...

You trade a guy you know a condom for a beer.

He takes himself on home and calls you the next friday saying "hey bro, That condom you loaned me broke after I took it out of its wrapper and used it"

Would you really trade back a beer for a used rubber?
i_luv_strats is offline   Reply With Quote
Old 05-25-2011, 01:20 AM   #4 (permalink)
Post Whore
 
the_chemist's Avatar
 
Join Date: Jan 2010
Location: San Fran now

Are you using the onboard video card or a plug-in? I would try the onboard real quick, you may need a driver for the motherboard to run the a separate videocard(this I've seen).
the_chemist is offline   Reply With Quote
Old 05-25-2011, 01:25 AM   #5 (permalink)
Post Whore
 
chrislognshot's Avatar
 
Join Date: Jul 2006

need to check onboard video card or graphics card.
chrislognshot is online now   Reply With Quote
Old 05-25-2011, 01:30 AM   #6 (permalink)
Post Whore
 
i_luv_strats's Avatar
 
Join Date: Feb 2009
Location: Silverdale Washington

I tried plugging the monitor into the mobo socket but no luck. Got the speakers plugged in and vlume up and don't hear the jingle when windows boot to the password window. Should I assume nothing is booting up?
__________________
Quote:
Originally Posted by Mr. Hick View Post
lets say your at the bar...

You trade a guy you know a condom for a beer.

He takes himself on home and calls you the next friday saying "hey bro, That condom you loaned me broke after I took it out of its wrapper and used it"

Would you really trade back a beer for a used rubber?
i_luv_strats is offline   Reply With Quote
Old 05-25-2011, 01:43 AM   #7 (permalink)
MaD
MCB Member
 
MaD's Avatar
 
Join Date: Oct 2007
Location: A2, Michigan

Just one POST beep or more than one?
__________________
Feedback

Quote:
Originally Posted by senghing27
ooops
Note: While I would love to take credit for his work, I am not associated with Mad Customs!
You can contact BigMatt-MadCustoms in his MCB forum
MaD is offline   Reply With Quote
Old 05-25-2011, 01:45 AM   #8 (permalink)
Post Whore
 
i_luv_strats's Avatar
 
Join Date: Feb 2009
Location: Silverdale Washington

Sounds like there may be more than one beep but it may be the hard drive powering up then all fans and cooler power up so I may be hearing those.
__________________
Quote:
Originally Posted by Mr. Hick View Post
lets say your at the bar...

You trade a guy you know a condom for a beer.

He takes himself on home and calls you the next friday saying "hey bro, That condom you loaned me broke after I took it out of its wrapper and used it"

Would you really trade back a beer for a used rubber?
i_luv_strats is offline   Reply With Quote
Old 05-25-2011, 01:51 AM   #9 (permalink)
MaD
MCB Member
 
MaD's Avatar
 
Join Date: Oct 2007
Location: A2, Michigan

Hard to say. One beep should be a normal boot. I'd pull the video card, unhook any drives and see if it fires with the on-board video.
__________________
Feedback

Quote:
Originally Posted by senghing27
ooops
Note: While I would love to take credit for his work, I am not associated with Mad Customs!
You can contact BigMatt-MadCustoms in his MCB forum
MaD is offline   Reply With Quote
Old 05-25-2011, 02:10 AM   #10 (permalink)
Post Whore
 
i_luv_strats's Avatar
 
Join Date: Feb 2009
Location: Silverdale Washington

Took out the vid card and unplugged the cd rom and still won't boot.
__________________
Quote:
Originally Posted by Mr. Hick View Post
lets say your at the bar...

You trade a guy you know a condom for a beer.

He takes himself on home and calls you the next friday saying "hey bro, That condom you loaned me broke after I took it out of its wrapper and used it"

Would you really trade back a beer for a used rubber?
i_luv_strats is offline   Reply With Quote
Reply

  mcarterbrown.com » General » Off-Topic » Plugged in

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 08:04 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC