mcarterbrown.com  

Plugged in Online Gaming, and Technology

Reply
 
Thread Tools
Old 04-15-2012, 05:53 AM   #11 (permalink)
Made To
 
tlane77's Avatar
 
Join Date: Feb 2010
Location: Haverhill, MA

CCM Fan
Quote:
Originally Posted by tangus999 View Post
I could help you by remoting into your computer and checking stuff. But if your not online now I won't be able to help till Monday or Tuesday.
I'm assuming your using safari. Try Firefox. And see if that solves anything.
If it doesn't run software update again.
What os are you using? there's a few things I can tell you to check but I need to know a few things first.
The Safari/Firefox could be it. I totally forgot about that. I haven't run Safari in a long time.
__________________

Boston Creepers
MCB Feedback
tlane77 is offline   Reply With Quote
Old 04-15-2012, 10:07 AM   #12 (permalink)
No class
 
RatFink's Avatar
 
Join Date: Jan 2008
Location: Ronapour

Ok, I tried a few things here. First off, Fire Fox doesn't load pictures either. When I click the ? box in Safari, it links directly to the hosting site and I get a message: Safari can't connect to server. I can't connect to Mac.com either, I was looking for info on the disk permissions repair like shadawg suggested.
I am using OS X 10.5.8
The updates were apple updates.
Airport utility, Security update 2011-004, Java for Mac OS X 10.5 Update 10, Migration assistant Update for mac OS, i tunes, Safari
Weird thing is now, I keep getting DNS lookup error when I am loading a new page too, It's really frustrating...
__________________
Quote:
Originally Posted by Wraith View Post
If you can't be bothered to pick up your 12 grams, you don't deserve to be playing on a field. You have pockets. Use them.
Feedback
RatFink is offline   Reply With Quote
Old 04-15-2012, 12:26 PM   #13 (permalink)
MCB Member
 
tangus999's Avatar
 
Join Date: Oct 2008
Location: cleveland ohio

if your running 10.5 you can run 10.6, if 10.5 was originally installed id have to check you machine to see if you can run 10.7.

redownload firefox, reinstall.
if still nothing, check your network settings, and then reinput them, it wouldn't hurt to clear your cache also.
i'm willing to bet the java malware update is what has gotten you and either it was present and is not anymore or something got changed in the background bc of the java update.
updating to 10.6 should br your savior. and at the very least reinstall from your disk 10.5
and before you do any of this BACKUP, BACKUP, BACKUP! thismcould also be caused on the hardware side by a problematic hd and this is just the first sign of library not working
if you need help finding 10.6 let me know.
__________________
my mcb feedback
tangus999 is offline   Reply With Quote
Old 04-16-2012, 08:21 AM   #14 (permalink)
Memento mori.
 
Finnigan's Avatar
 
Join Date: Jul 2006
Location: NJ. Exit 77

Brass N Wood Fan
Kilt Fan
I believe 10.6 can NOT be installed on a PowerPC, so depending on what computer he has he may not be able to upgrade the OS.
Finnigan is offline   Reply With Quote
Old 04-16-2012, 10:58 AM   #15 (permalink)
MCB Member
 
tangus999's Avatar
 
Join Date: Oct 2008
Location: cleveland ohio

If he's on a PowerPC. It time to upgrade. He's trying to run software on hardware that does have the capabilities.
But yes you are correct 10.5 is the last for ppc which are now a minimum of 6 years old and hardly anything Internet related runs on them. I can't even think of anyone still supporting them.
So if he's running ppc. It's time to get a Macmini bc that's the problem. Ppc and Internet of today don't get along anymore
__________________
my mcb feedback
tangus999 is offline   Reply With Quote
Old 04-16-2012, 11:22 AM   #16 (permalink)
Idiot Fanboy.
 
shadawg's Avatar
 
Join Date: Apr 2006
Location: S. NJ

CCM Fan
Brass N Wood Fan
if he is on a white unibody, or an aluminum mac book he can run lion. I just made the leap from leopard to snow leopard to lion in about 1 day.
__________________


"The future is already here - it's just not very evenly distributed."
Quote:
Originally Posted by the_chemist View Post
"If you can't dazzle them with brilliance, baffle them with bull****" is my motto
shadawg is offline   Reply With Quote
Old 04-19-2012, 10:08 PM   #17 (permalink)
Seasoned Member
 
Match's Avatar
 
Join Date: Jun 2007
Location: St. Louis

I have a unibody MBP I bought a few years back. Has been a flawless machine but it got to the point where it just felt slower than it was originally. I decided to back up and wipe the HD and start over. It took me a while to reinstall the software and tweak a few settings back to the way I had things but, overall, it's back to normal.

I would hook up an external HD, drag the contents of your home folder to it, write down the apps you have installed and start over.

I know its drastic, but my fiancees white body MB finally crapped out one day and wiping the HD and starting fresh was the best option we had.
__________________
http://www.mcarterbrown.com/forums/f...-feedback.html

Geisterjager veteran OK D-Day. Making Allied players sorry for choosing blue is our specialty.
Match is offline   Reply With Quote
Old 04-22-2012, 09:24 AM   #18 (permalink)
No class
 
RatFink's Avatar
 
Join Date: Jan 2008
Location: Ronapour

Thanks to everyone here that helped out. I did what most of you suggested and after clearing everything out, re setting, repairing permissions and re booting, it's all better now. I can't really say it was one thing in particular that did it, it just seemed to come back a little on every operation. Thanks again guys, I am horrible at anything like this and you really helped me out. FWIW, I am on an older metal Macbook Pro.
__________________
Quote:
Originally Posted by Wraith View Post
If you can't be bothered to pick up your 12 grams, you don't deserve to be playing on a field. You have pockets. Use them.
Feedback
RatFink is offline   Reply With Quote
Reply

  mcarterbrown.com » General » Off-Topic » Plugged in

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 01:36 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC