mcarterbrown.com  

Plugged in Online Gaming, and Technology

Reply
 
Thread Tools
Old 03-03-2013, 08:20 PM   #1 (permalink)
Banned
 
Join Date: Oct 2006

youtube slow for anyone else?

started around last week. i can only watch 240p videos smoothly. even at 360p the buffering cannot keep up. even videos that i have previously watch smoothly.

it's not my computer's fault, it's not even my ISP's fault: websites load as fast as ever. break and liveleak videos all play smooth like butter. vimeo can even stream HD vids to me without any chopping.

just upgraded flash. didn't improve anything.
heinous is offline   Reply With Quote
Old 03-03-2013, 09:06 PM   #2 (permalink)
Supernatural Anaesthetist
 
Wycke's Avatar
 
Join Date: Apr 2006
Location: Cheesesteak Country
Send a message via AIM to Wycke

I don't really have any advice, just an interesting anecdote. About a year ago, I was in a discussion with a software vendor we use and some of YouTube's tech people about how they handle volume (the vendor's website - critical to our use of their software - was being hit with DoS attacks on a weekly basis). Basically, YouTube's "normal" daily traffic volume is greater than most documented DoS attacks. If someone tried to attack them, they literally wouldn't know it based on bandwidth usage.
__________________
Porch Monkey 4 Life!

s'ok...I'm takin' it back...

My Feedback Thread
Wycke is offline   Reply With Quote
Old 03-04-2013, 05:07 PM   #3 (permalink)
Paintball Ballistician :P
 
uv_halo's Avatar
 
Join Date: Mar 2008

I've noticed this frequently (I'm on Verizon FIOS 20/5 and verified by speedtest.net) in the last year. Enough so that I've resorted to implementing 'slow connection' by default so by it buffers everything.
I've found it depends on the video for example, two videos may stream normally simultaneously, while another may stream very slowly even if it's the only video being served. I've not yet been able to determine a pattern though (i.e. videos from a year or more back taking longer to buffer, etc).
__________________
FN303SD Totmacher 13 | SP 'Woodstalker' Ion | 1989 Line SI Bushmaster SI Deluxe
First Strike Round Field Listing | External Ballistics, FSRs and PBs | My Feedback
Quote:
Originally Posted by Tom Kaye -in response to FS price critics
Unfortunately all of you have played the one "speedball" game of paintball for so long you can't conceive of other ways to do this and hence any new ideas seem stupid.

Quote:
Originally Posted by Crimson Death View Post
First strike rounds punish lazy people. Don't be lazy and you won't have problems with first strikes.
uv_halo is offline   Reply With Quote
Old 03-04-2013, 05:27 PM   #4 (permalink)
Trails Of Doom
 
FreeEnterprise's Avatar
 
Join Date: Aug 2011
Location: West Chester, Ohio

My home "high speed" is so pathetic, I'm lucky if I can even load youtube... much less watch something on there.

It will be strange if they ever fix it and we have real internet...

Cincinnati bell Zoomtown is the WORST.





One thing I have noticed on youtube lately, the 1080 isn't what it once was... My content looks way better on my final file than it does once I upload it... Their compression software is messing up the quality.
FreeEnterprise is offline   Reply With Quote
Old 03-04-2013, 05:38 PM   #5 (permalink)
Banned
 
Join Date: Oct 2006

the thing is, my own videos that i uploaded that i previously was able to watch at at least 480p nonstop, now cannot stream smoothly even at 360.

well as of currently today it seems to have fixed itself. we will see if it deteriorates later in the day.

Quote:
Originally Posted by FreeEnterprise View Post
My home "high speed" is so pathetic, I'm lucky if I can even load youtube... much less watch something on there.

It will be strange if they ever fix it and we have real internet...

Cincinnati bell Zoomtown is the WORST.

http://i668.photobucket.com/albums/v...0220-00114.jpg
might want to check if your isp is doing some bandwidth throttling on you. i think google has some tools for that.

also, google started testing a gigabit (yes, GIGA!) connection with kansas city's customers, and time warner's explanation for not competeting with it is they don't think customers like you would want it anyway
heinous is offline   Reply With Quote
Old 03-04-2013, 05:53 PM   #6 (permalink)
Paintball Ballistician :P
 
uv_halo's Avatar
 
Join Date: Mar 2008

Quote:
Originally Posted by FreeEnterprise View Post
My home "high speed" is so pathetic, I'm lucky if I can even load youtube... much less watch something on there.

It will be strange if they ever fix it and we have real internet...

Cincinnati bell Zoomtown is the WORST.

http://i668.photobucket.com/albums/v...0220-00114.jpg



One thing I have noticed on youtube lately, the 1080 isn't what it once was... My content looks way better on my final file than it does once I upload it... Their compression software is messing up the quality.
I wonder how your tested rate compares to what you're paying for. That result reminds me of DSL.

Quote:
Originally Posted by heinous View Post
the thing is, my own videos that i uploaded that i previously was able to watch at at least 480p nonstop, now cannot stream smoothly even at 360.

well as of currently today it seems to have fixed itself. we will see if it deteriorates later in the day.



might want to check if your isp is doing some bandwidth throttling on you. i think google has some tools for that.

also, google started testing a gigabit (yes, GIGA!) connection with kansas city's customers, and time warner's explanation for not competeting with it is they don't think customers like you would want it anyway
When it comes to ISP Speeds by our major providers, things are looking dodgy for the future. For example, Verizon just increased the cost paid by their Baltimore DSL subscribers without improving service, citing needs for maintenance. This puts the cost closer to the the Verizon Wireless mobile hotspot plans but, of course, those charge by the mega/giga-bit download.

And then, you have this article outling AT&Ts plans:
How AT&T Is Planning to Rob Americans of an Open Public Telco Network
__________________
FN303SD Totmacher 13 | SP 'Woodstalker' Ion | 1989 Line SI Bushmaster SI Deluxe
First Strike Round Field Listing | External Ballistics, FSRs and PBs | My Feedback
Quote:
Originally Posted by Tom Kaye -in response to FS price critics
Unfortunately all of you have played the one "speedball" game of paintball for so long you can't conceive of other ways to do this and hence any new ideas seem stupid.

Quote:
Originally Posted by Crimson Death View Post
First strike rounds punish lazy people. Don't be lazy and you won't have problems with first strikes.
uv_halo is offline   Reply With Quote
Old 03-05-2013, 11:05 AM   #7 (permalink)
Marathoner
 
secretweaponevan's Avatar
 
Join Date: Aug 2007
Location: North East Pennsylvania

HTML5?
__________________
"You don't use science to show that you're right, you use science to become right." -xkcd 701
feedback
secretweaponevan is offline   Reply With Quote
Old 03-05-2013, 12:26 PM   #8 (permalink)
MaD
MCB Member
 
MaD's Avatar
 
Join Date: Oct 2007
Location: A2, Michigan

yes been having the same issue. It's intermittent. Son has been complaining for at least 3-4 days.
__________________
Feedback

Quote:
Originally Posted by senghing27
ooops
Note: While I would love to take credit for his work, I am not associated with Mad Customs!
You can contact BigMatt-MadCustoms in his MCB forum
MaD is offline   Reply With Quote
Old 03-05-2013, 12:28 PM   #9 (permalink)
Post Whore
 
mrmag11's Avatar
 
Join Date: Feb 2009
Location: Columbus, GA

CCM Fan
I've noticed it as well, at least for a few weeks. 360 works fine, if I try and watch 720 or 1080, forget it.
__________________
MCB Feedback

World of Tanks Profile

Quote:
Originally Posted by CCM CHICK View Post
I say to you with love in my heart... your a whore.
Quote:
Originally Posted by Scharfschutze91 View Post
i like the zipper... pullover's hurt when i take them off. I gel my hair everyday so when I pull it off it snags on my hair and hurts.
mrmag11 is offline   Reply With Quote
Old 03-05-2013, 04:07 PM   #10 (permalink)
Banned
 
Join Date: Oct 2006

Quote:
Originally Posted by secretweaponevan View Post
HTML5?
tried both. neither flash nor html5 helped.

the problem seems to have gone away now. but i while i had that problem i tried this:

the video usually plays automatically. when it does, i noticed that it fails to buffer and just plays immediately. when i "beat the video to the punch" by loading the page and immediately pausing the video before it even plays, the video buffers a little better, but still hits a bump later on.

i also noticed that, even while paused, the buffering stops after reaching a reasonable distance from the playhead. this is new. it used to be, i could pause a video and wait for it to load completely.
heinous is offline   Reply With Quote
Reply

  mcarterbrown.com » General » Off-Topic » Plugged in

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 12:52 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO
© MCB Network LLC