mcarterbrown.com  

Reply
 
Thread Tools Search this Thread
Old 12-17-2012, 04:53 PM   #1 (permalink)
Rec Poster
 
Paintballer231's Avatar
 
Join Date: Mar 2009

MQ2 Low Velocity

Hey Guys ,I have a Series 6 CCM with MQ2 Valve that has issue obtaining velocity.Its equipped with a CP V1 Regulator (Flat Sides Bottom Input via a Straight Fitting) and powered by an E2 Board/Frame.

I reached 220 FPS before the relief valve started to leak bored matched with an iFit to 685.If I increased pressure ignoring the relief valve ,eventually the poppet would stick open and leak a little air down the barrel but this would go away if I reduced pressure back to where the relief valve would seal up.

Recently I replaced the noid pilot spring with a fresh unit.Research said the MQ1 and 2 Springs were the same ,sourced from CSC Stock # II-21
OD (in) 0.234
ID (in) 0.202
Free Length (in) 0.380
Rate (lbs/in) 3.600
Sugg. Max Defl. (in) 0.290
Sugg. Max Load (lbs) 1.000
Solid Length (in) 0.090
Wire Dia. (in) 0.016
Total Coils 4.500
Material Music Wire
Ends Closed
Finish Zinc

PS:I have 40 of the god damn things since that was the min #.If anyone wants some LMK and I will gladly ship some out for cost.

Son is 4
Fresh 9V
Pressure Before Leak 200 PSI
The poppit is lighty lubed with 33.
I'm running a DRG seal with a fresh poppet spring as well.]
Spacer Installed
Valve Body Seal and Setscrew are installed.
The Pilot seal was recently flipped

I also have an E1 Board I'm going to swap in to give me an increased SON Range but I see most pumps can run 4.0 with no issues.

I have a 2 Liter I can swap in as well ,I have a feeling I Just don't have enough post regulated air and by the looks of it the 2 Liter holds more post regulation.

My Other Theories
Poppet Lubrication Needed?
Noid Pilot Spring Wrong Weight? (Can someone confirm they are the same spring in the MQ1)
Valve Body Seal Not Sealing?

Feel free to Chime in as I have a week today to have it running.
Paintballer231 is offline   Reply With Quote
Old 12-17-2012, 04:55 PM   #2 (permalink)
Rec Poster
 
Paintballer231's Avatar
 
Join Date: Mar 2009

Update:Spring with no spacer and fresh dot=leak at all pressures.

Spring with spacer (Same Dot)=200 PSI leak still.If I move the pilot with an allen key the leak seals at higher pressures .I tried turning the pressure up and holding it for 5+ minutes but no luck .

Spring with 2 spacers(different Dot)+(Metal Washer)+Original Spacer=Same Issue.

Can anyone confirm Century Spring Part II-21 is the correct spring for the pilot?

I have a Bin 5 noid FYI.
The bands on your case indicate this as well as the # on the noid.
Both mine match up so its not a mix and match.

Installed 2 pilot springs ,same pressure ,same issue.
Paintballer231 is offline   Reply With Quote
Old 12-17-2012, 04:56 PM   #3 (permalink)
The Man With No Plan
 
super_stanchy's Avatar
 
Join Date: Nov 2008
Location: Oregon City, OR

CCM Fan
PBN Fan
are you using the stock bolt/back block?
is the bolt face up (just have to ask)
are you gettin any blowback up the feedneck?

my low velocity from my past builds were always because of blowback...
super_stanchy is offline   Reply With Quote
Old 12-17-2012, 05:34 PM   #4 (permalink)
Tinkerer
 
dano_____'s Avatar
 
Join Date: Nov 2011
Location: Minnesota

CCM Fan
Is the valve retension screw in too far? On my mq2, it would be leaky if it was in too far.

Mine reliably sealed up until about 350 psi so if you can't get above 200, something is wrong. Are you sure your pressure gauge is correct? Also some valves like a longer dwell, I had mine at 8ms and it purred.
__________________
Dan's Feedback
dano_____ is offline   Reply With Quote
Old 12-17-2012, 09:18 PM   #5 (permalink)
Rec Poster
 
Paintballer231's Avatar
 
Join Date: Mar 2009

Quote:
Originally Posted by super_stanchy View Post
are you using the stock bolt/back block?
is the bolt face up (just have to ask)
are you gettin any blowback up the feedneck?

my low velocity from my past builds were always because of blowback...

Yes
No
No
Paintballer231 is offline   Reply With Quote
Old 12-17-2012, 09:21 PM   #6 (permalink)
Rec Poster
 
Paintballer231's Avatar
 
Join Date: Mar 2009

Quote:
Originally Posted by dano_____ View Post
Is the valve retension screw in too far? On my mq2, it would be leaky if it was in too far.

Mine reliably sealed up until about 350 psi so if you can't get above 200, something is wrong. Are you sure your pressure gauge is correct? Also some valves like a longer dwell, I had mine at 8ms and it purred.

Gauge is correct .
Valve screw is fine

My leak is pilot valve only.
Paintballer231 is offline   Reply With Quote
Old 12-19-2012, 01:36 PM   #7 (permalink)
Rec Poster
 
Paintballer231's Avatar
 
Join Date: Mar 2009

Can someone confirm Century Spring Part #71066S is the noid pilot plunger spring
Paintballer231 is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » Pump Markers

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 01:52 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC