mcarterbrown.com  

Rainman's Custom Corner MCB member Rainman229, does some excellent custom work. See what he can do for you...

Reply
 
Thread Tools Search this Thread
Old 02-13-2013, 10:08 PM   #1 (permalink)
Newbie
 
Join Date: Jan 2013

Can't get the undercocking kit to work right.

Hey Rainman and friends, got the undercocking kit a couple of weeks ago and i cannot get it to pump without literally using two hands.

Here is the run down of what i have done till now:
  • Used both dow33 and gun oil as the lubricant for all parts, internal and the kit.
  • Used long, short and multiple springs on the kit.
  • Polished the internals
  • shimmed the pump rod as per another post on these forums

I've tried every combination of these items and nothing makes the pump stroke better. I would gauge it as around 10 times more force required to pump than stock and that is WITHOUT the hitman mod. Trying to use the hitman is futile, impossible to pump at all.

In fact that gave me an idea, take the kit, no springs, lube it if you like, put on the hitman. Hold it in your hand like it would be on the marker. Put your thumb on the back of the piece that screw passes through and use your index finger to try to pump with the hitman.

I've attached a youtube video of what i mean:
http://www.youtube.com/watch?v=PuNo9M7aht8

Impossible to do, no matter where the pump stroke is. I thought it was the gun, but the handle wedges on the guide rods. The same exact thing is happening when mounted on the marker. Any pressure that causes the front end of the handle to dip downward wedges the handle, upward pressure has no effect, maybe even makes it easier to pump. Nothing i have done till now has helped. Any suggestions, from anyone?

Otherwise this kit is awesome, has exactly the look i want and exactly the feel i want, but it is impossible to pump!

Thanks a ton!
shredluc is offline   Reply With Quote
Old 02-13-2013, 10:17 PM   #2 (permalink)
done
 
Join Date: Apr 2006
Location: nj
Send a message via AIM to Rainman229

Was this a pre-order kit? Yeah it was. Pre-order had a flaw. you can send your kit back and i'll fix it for you. send me a pm

shocked you haven't let me know sooner
__________________
Email lastone75@aol.com

Making paintball fun again

feedback http://www.mcarterbrown.com/forums/s...ght=rainman229

Last edited by Rainman229; 02-13-2013 at 10:50 PM.
Rainman229 is offline   Reply With Quote
Old 02-14-2013, 01:14 AM   #3 (permalink)
Rec Poster
 
Join Date: Oct 2012

Rainman, I sent you a PM too

Last edited by m1yeh; 02-14-2013 at 01:28 AM.
m1yeh is offline   Reply With Quote
Old 02-14-2013, 06:42 AM   #4 (permalink)
Newbie
 
Join Date: Jan 2013

Well thanks a lot for your reply! My first thought is that the problem is me. I'll take down the video since it's not necessary anymore. Pm incoming.
shredluc is offline   Reply With Quote
Old 02-14-2013, 08:58 AM   #5 (permalink)
done
 
Join Date: Apr 2006
Location: nj
Send a message via AIM to Rainman229

Not you change I made. That I didn't catch till after they went out.
__________________
Email lastone75@aol.com

Making paintball fun again

feedback http://www.mcarterbrown.com/forums/s...ght=rainman229
Rainman229 is offline   Reply With Quote
Old 02-28-2013, 08:49 PM   #6 (permalink)
Newbie
 
Join Date: Jan 2013

Just got the kit back, put it back on and hitman is still a no go. I see where you did your alteration. Without the hitman mod, it's usable but it still won't go one millimeter using the hitman.

Without the hitman, if stock pump mechanism is 10/10, right now this is 9.5/10. Before i sent it back it was a 3/10.
shredluc is offline   Reply With Quote
Old 02-28-2013, 09:23 PM   #7 (permalink)
done
 
Join Date: Apr 2006
Location: nj
Send a message via AIM to Rainman229

hittman on a phantom was always hit or miss with an undercocking. 9 out of 10 never work right. And thats why when people ask for them i tell them it's only cosmetic.
__________________
Email lastone75@aol.com

Making paintball fun again

feedback http://www.mcarterbrown.com/forums/s...ght=rainman229
Rainman229 is offline   Reply With Quote
Old 02-28-2013, 11:27 PM   #8 (permalink)
Newbie
 
Join Date: Jan 2013

yep thanks for all your work, for the price it was a good try. Maybe if i keep polishing and tweaking my setup i can get it running one day. Otherwise the kit works good without it, after a couple of days play it should become smoother. Right now i've got it to work almost as good as stock.

I've noticed that putting the marker together has to be done extra careful since a slight misalignment or over torque of the screws can bind the action, but i think thats just natural to the gun.
shredluc is offline   Reply With Quote
Old 03-01-2013, 09:59 AM   #9 (permalink)
done
 
Join Date: Apr 2006
Location: nj
Send a message via AIM to Rainman229

are you using the spring that came in the kit?

When i set them up i stretch the spring out a little and put it in the top hole of the pump.
__________________
Email lastone75@aol.com

Making paintball fun again

feedback http://www.mcarterbrown.com/forums/s...ght=rainman229
Rainman229 is offline   Reply With Quote
Old 03-01-2013, 09:04 PM   #10 (permalink)
Newbie
 
Join Date: Jan 2013

I tried it but didn't have enough tension for my liking. I'm using two of the "original" springs like in this picture:

I noticed you slightly reamed out the bottom (skinnier) guide rod hole. I believe the flaw, as you state, was a wrongly canted hole? It binds a lot less than before. I have a drill press, i might just put on a felt polishing bit and polish the crap out of that tiny hole, if i can find one that small. Otherwise i think it will smooth out with usage, hopefully.

Looking at the picture if i push the end of the pump handle towards the barrel it works like butter. If there is any tension away from the barrel it binds, but a LOT less than before..


EDIT: punctuation fix.
EDIT2: i should rephrase that first sentence. With one spring it didn't have enough tension to send it back forward. With two it has enough for me to let go at the back of the stroke and it goes forward and locks by itself.

Last edited by shredluc; 03-01-2013 at 09:17 PM.
shredluc is offline   Reply With Quote
Reply

  mcarterbrown.com » Custom » Rainman's Custom Corner

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 10:01 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC