mcarterbrown.com
 

Reply
 
Thread Tools Search this Thread
Old 03-14-2012, 06:32 PM   #1 (permalink)
MCB Member
 
Broch's Avatar
 
Join Date: Jul 2008
Location: Ottawa, IL

CCM Fan
AKA Fan
Kilt Fan
Gargoyle tech issue

I was able to secure a few 12ies from a friend today. I went out to shoot the garg after work, and ran into a bit of a problem. If I don't hold the pump handle forward, when I pull the trigger, the pump handle moves forward and backward a bit, but the market doesn't fire. Is there an adjustment that I need to make? Thanks for any help! Broch
Broch is offline   Reply With Quote
Old 03-14-2012, 07:33 PM   #2 (permalink)
Eric
 
lechooch's Avatar
 
Join Date: Mar 2009
Location: Southern California
Send a message via Skype™ to lechooch

I have the same issue with carters.I just hold the pump handle forward lol.
__________________
Here are my current paintball activities:
Pirranah SB restoration:http://www.mcarterbrown.com/forums/c...n-project.html
Comprehensive High end SC marker review/comparison:http://www.mcarterbrown.com/forums/m...on-review.html
Youtube Chanel:http://www.youtube.com/user/TheLechooch/videos
Feedbackhttp://www.mcarterbrown.com/forums/f...-feedback.html
lechooch is offline   Reply With Quote
Old 03-14-2012, 08:04 PM   #3 (permalink)
A Pirate's Life for Me
 
BlueDragonX's Avatar
 
Join Date: Jun 2007
Location: Silicon Valley

CCM Fan
You can try loosening the quick strip screws slightly. You may also try loosening the frame side screws, letting the bottom half drop as much as possible, then tighten them again.

Otherwise you can do what I did and sand down the sear slightly. Go slow, testing constantly, until it's exactly the way you like it. Then polish is with 1000 and 2000 grit sandpaper.
__________________
Proud XO of Ghost Recon
BlueDragonX is offline   Reply With Quote
Old 03-14-2012, 09:03 PM   #4 (permalink)
MCB Member
 
shadow_772's Avatar
 
Join Date: May 2008
Location: Over hill yonder'

My cousins does this, mine doesn't Bluedragon is right about the sear.
__________________

Feedback +25|-0
YouTube|flickr
shadow_772 is offline   Reply With Quote
Old 03-14-2012, 09:16 PM   #5 (permalink)
Dive Dive Dive
 
worrptangl's Avatar
 
Join Date: Nov 2006
Location: Back in Da 808

Fan of EMR
CCM Fan
Just remember this gun has moded Lapco internals. Splattt would know best. I always keep my hand on the pump.
__________________
Quote:
Originally Posted by Talfuchre View Post
I will lock this damned thread up if anyone posts that disgusting picture I saw once.
It like the CCM version of Two Girls One Cup.
I will ban folks.... I swear.
TF

http://www.mcarterbrown.com/forums/f...-feedback.html
worrptangl is offline   Reply With Quote
Old 03-14-2012, 09:31 PM   #6 (permalink)
MCB Member
 
Broch's Avatar
 
Join Date: Jul 2008
Location: Ottawa, IL

CCM Fan
AKA Fan
Kilt Fan
Worrptangl, that is kind of what I was thinking. My Grey Ghost doesn't do this, neither does my Bushmaster. I thought that it was kind of odd.
Broch is offline   Reply With Quote
Old 03-14-2012, 09:43 PM   #7 (permalink)
Dive Dive Dive
 
worrptangl's Avatar
 
Join Date: Nov 2006
Location: Back in Da 808

Fan of EMR
CCM Fan
I would send splattt a PM.

I didn't have any issues with it other than it was 40-50 degrees outside so I had very bad efficiency, and subsequently didn't use it.
__________________
Quote:
Originally Posted by Talfuchre View Post
I will lock this damned thread up if anyone posts that disgusting picture I saw once.
It like the CCM version of Two Girls One Cup.
I will ban folks.... I swear.
TF

http://www.mcarterbrown.com/forums/f...-feedback.html
worrptangl is offline   Reply With Quote
Old 03-15-2012, 09:53 AM   #8 (permalink)
MCB Member
 
Broch's Avatar
 
Join Date: Jul 2008
Location: Ottawa, IL

CCM Fan
AKA Fan
Kilt Fan
I sent Splattttt a PM, and his response may help several people here. It makes absolutely perfect sense. He mentioned that this is a common issue with cocker threaded nelson based pumps, and that it involves the o-ring on the bolt not being able to easily enter the bore at the back of the barrel. I'm going to try using a smaller o-ring on the bolt and will let everyone know the results tonight or tomorrow. Thanks to splatttt for this great tip!
Broch is offline   Reply With Quote
Old 03-15-2012, 09:37 PM   #9 (permalink)
A Pirate's Life for Me
 
BlueDragonX's Avatar
 
Join Date: Jun 2007
Location: Silicon Valley

CCM Fan
I really don't see how that would cause this. I know it wasn't the case for mine.
__________________
Proud XO of Ghost Recon
BlueDragonX is offline   Reply With Quote
Old 03-15-2012, 09:56 PM   #10 (permalink)
MCB Member
 
Broch's Avatar
 
Join Date: Jul 2008
Location: Ottawa, IL

CCM Fan
AKA Fan
Kilt Fan
I wasn't able to test the theory, as I have no o-rings
Broch is offline   Reply With Quote
Reply

  mcarterbrown.com » Paintball » The Armory » RTR

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -4. The time now is 07:15 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO
© MCB Network LLC